Top and bottom clamp alignment ??


6 replies to this topic
  • Daz_426_02

Posted August 07, 2005 - 12:15 PM

#1

Hello,
Anyone know how to make sure that the top an bottom clamps are 100% aligned with each other. I have had a few small "offs" and it feels like they are not longer in line?

I have loosened the fork clamps with the wheel off but didn't help. Do i need to loosened the main bolt on the top clamp and then lossend the fork clamps to get them all to seat correctly?

Any help is much appreciated :D :D

Daz

  • grayracer513

Posted August 07, 2005 - 12:47 PM

#2

If the wheel is pointed straight, the clamps are aligned. If you want to be certain, here's something I picked up from the Wrooster:

Remove the front wheel and run a bar through the axle bore in the forks. Loosen the lower clamp bolts. Find a piece of glass that will lay flat on the fork tubes, and twist the forks around until it lays flat against both tubes. Tighten the clamps and recheck.

  • Daz_426_02

Posted August 07, 2005 - 01:21 PM

#3

Thanks Grayracer !

Yeah the handlebars are slightly turned to the right when riding straight. Do i need to loosen the main centre bolt/nut under the handlebar mounts on the top clamp to re-align them?

Daz

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted August 07, 2005 - 03:30 PM

#4

No, just the lower clamp pinch bolts. As long as the handlebars themselves aren't what's bent, put the wheel against something solid and twist the bars until it looks straight again. Then tighten it all back up. No need to disturb the stem nuts at all.

  • Hick

Posted August 07, 2005 - 03:37 PM

#5

That was a great tip on aligning the forks by Gray, I'll have to try that sometime.

But it seems more likely to me that your axle (and wheel) is out of alignment and/or your bar clamps are twisted.

  • Daz_426_02

Posted August 07, 2005 - 11:47 PM

#6

Thanks for the advice, both of you.
Yeah i had the top and bottom pinch bolts loose at the same time but i didn't try turning the bars while they were loose to correct it. I have had my wheel off a few times (switching between supermoto wheels and MX wheels) and the axel still goes through very easily.

I will give the loose lower bottom pinch bolts and a twist a try tonight and let you know if that resolves it.

Thanks again.
Daz

  • Daz_426_02

Posted August 08, 2005 - 12:24 PM

#7

Spot on Boys !!! Sorted !!!

:D :D :D :eek: :eek:

Thanks a lot !





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.