coolant around the waterpump tube???

5 replies to this topic
  • 2000YZ426dude

Posted August 05, 2005 - 03:50 PM


hey have a 00 426 and now i'm noticeing that the inlet tube for the waterpump theres coolant coming out there??.. i'm not sure if the seal for that went bad or this a indication that something wrong with the pump or something thinking about draining the coolant and taking that tube out and check it out see what's the problem? has anyone had this sort of problem with there YZF? just don't know if i should continue to ride it like that or not

  • Hick

Posted August 05, 2005 - 04:35 PM


There is an o-ring between the coolant manifold and the left cover.

  • cfauver

Posted August 06, 2005 - 07:19 PM


before you go to extremes, first check your overflow tube, you can have a slight overflow and it tracks down the rad lines and settle on the lip of the water pump. sometimes you dont see any coolant on the overflow or surrounding areas. does it do this all the time, and does it seep back out of the fitting when you dry it off?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 2000YZ426dude

Posted August 06, 2005 - 07:29 PM


um well i notice this about 2 weeks now haven't really ran it much and when i did i didn't notice it sucking back it just stays there when i'm running it don't think it's overheating the bike or anything but i dunno think it could be that o-ring that may went bad or what it's been sitting in the shed and just check the coolant level and it's still up there and there isn't no puddles or nothing

  • 2000YZ426dude

Posted August 06, 2005 - 07:31 PM


and also lol.... i did use a rag to dry it off and the next day i notice coolant again

  • cfauver

Posted August 06, 2005 - 07:38 PM


if you let the bike idle for 45 secs it will get hot, you might have a little coolant loss and not see it in the rad. also if there is fluid on the lines it can run back down overnight. just check your lines from the rad down if they look like they have been dry for sometime just pull the o ring seal and replace.

Related Content


Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.