WR400 vent hose oil leak


11 replies to this topic
  • mike_kronenberg

Posted August 03, 2005 - 06:34 PM

#1

My '98 WR400 is dripping oil from its vent hose (vent hose is connected to the top of the valve cover). It's not a continuous leak under the bike, but drop by drop it adds up and has me now concerned. It'll probably leak 1/2 quart in 2 hours of hard riding. I'm guessing that I'm not the first one who has experienced this and would appreciate your feedback to understand what could be causing this. My analyses would suggest that either:

- Piston rings are shot and some blow by gases leak into the crankcase which then could blow oil out of the vent hose.

- Or, some valve seal is shot and gas is escaping to the top of the cylinder head pushing oil out as it makes its way out through the vent hose (just read this possibility in this month's Motocross Action magazine).

Either way, I'll need to open the engine but I'm wondering what would typically be causing a leak as described above. Your thoughts?

-Mike

  • storm 800

Posted August 04, 2005 - 10:13 AM

#2

Mine does that too an everyone says its normal. It realy subsided when I switched over to Amsoil 10w40 motorcycle oil. But from what I can tell they all do it even the Hondas.

  • byggd

Posted August 04, 2005 - 10:38 AM

#3

The 400 and 426 all seem to do this but my 450 didn't. and yes it is normal

  • mike_kronenberg

Posted August 04, 2005 - 11:16 AM

#4

Thanks for the feedback -- I have a leak test scheduled for Saturday to find out how tight the valves and piston/rings are. Will see what comes out of this. My concern about losing oil the way my WR400 durrently does (1/2 quart in 2 hours of hard riding) is that there isn't all that much oil in the system in the first place... Then again, this is my first 4-stroke and I'm discovering things as I go.

Mike

  • byggd

Posted August 04, 2005 - 11:49 AM

#5

WOW 1/2 a quart is a lot! Mine only loses a few drops. Sounds like you may have some blow-by at the valves. :D

  • HamBonE_23

Posted August 04, 2005 - 12:48 PM

#6

Please follow up with thread with your findings. My 01 used to leak...until I re-routed the vent tube to the air box. :D

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mike_kronenberg

Posted August 04, 2005 - 03:28 PM

#7

I'll follow up with the info found during the leak test. My current guess is that the rings are worm and the engine is experiencing some blow-by which exists through the vent hose with such force that oil is pushed out as well. Weird thing is that I would expect some major power loss from the blow-by but I don't find it noticeable. There is still all the power I can handle :D

  • MattyH

Posted August 05, 2005 - 04:41 AM

#8

had a similar problem with oil from the valve cover breather on my 04 450 subsequently freaked out and consulted my mechanic who informed me that if you drop the bike on the cam chain tunnel side oil can flow up the cam chain tunnel and trap excess oil in the head, the length of time the bike spends on its side also affects how much oil transfer occurs. the result is the oil that hasnt been drawn back into the oil system gets spat out the breather.

  • joecallan

Posted August 05, 2005 - 12:33 PM

#9

maybe the oil is over filled... also, I wouldn't take it apart if it's running fine.... if your valves are off, it will run like crap

my 2 cents

  • mike_kronenberg

Posted August 05, 2005 - 12:52 PM

#10

Just did a full oil and filter change and now used Honda 10W40. Went for a test run around the neighborhood (neighboors love it when I do that, really :D ). Interestingly the vent hose oil leak seem to have subsided, at least it's not as obvious (only saw one drop). I had full sunthetic before -- weird, could oil type do that?

I'll still have the leak down test done at the local Yamaha dealer tomorrow to get a more complete picture.

  • byggd

Posted August 05, 2005 - 12:56 PM

#11

Just did a full oil and filter change and now used Honda 10W40


OMG.... you put Honda oil in a Yamaha??? :D Shut it down quick, IT GONNA BLOW!!!! :D

  • mike_kronenberg

Posted August 05, 2005 - 02:14 PM

#12

he, he :D Was wondering why the oil dip stick resisted so much getting back into the oil tank. And I thought it was just me with a six pack related hallucination :D




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.