Stupid question, but...


7 replies to this topic
  • rpnick

Posted July 20, 2005 - 04:39 PM

#1

On my WR400, rear suspension compression adjuster is on top, rebound is on bottom... BUT... I can't remember wether fork compression is on top, or bottom. :applause: Little help here please, and thank you. Also, what would you suggest as a starting point on the damping adjusters after I've set proper sag? Which I have by the way. Thanks again, ...N

  • Matty05

Posted July 20, 2005 - 10:51 PM

#2

Top is rebound

I'd suggest you put the settings back to how they came from factory.
If you muck around with your settings, strange things can happen.

  • rpnick

Posted July 21, 2005 - 06:38 AM

#3

Agreed, which is what I was asking. The guy I bought the bike from was an idiot and had everything set full soft, without any pressure in the shock even! Only thing not full "out" were the adjusters on the bottom of the forks. I want to balance everything before I go and end up on my head. Soooo... Factory settings anyone? ...N

  • Conan_'dale

Posted July 21, 2005 - 07:44 AM

#4

Yes!

Please help with the factory settings! My front tire tries to washout on gravel fire roads. Not fun!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • WR_Dave

Posted July 21, 2005 - 03:14 PM

#5

I'm not sure about the factory settings but why don't you set them to the middle of the clickers and then adjust 2 clicks either way(one set of clickers at a time) until you get a better feel for whats going on. WR Dave.

  • rpnick

Posted July 21, 2005 - 04:34 PM

#6

That's where I sit now, but it would be nice to have the factory baseline. I've always done that to fine tune. Meaning go 2 clicks at a time on only one adjustment (only change one thing at once!!!) until it starts to get worse instead of better, and then drop back 1 click. Problem is, settings are so inter-connected (meaning preload, compression, and rebound) that starting everything in the middle is less than optimum. All my previous bikes have ended up with the settings quite different, you know what I mean? If/when I find factory settings, I'll post. Until then... Where are you running the clickers (yes, all 4 of 'em please) with shock preload set at 100mm? Thanks, ...N

Oops, forgot to thank you Matty... Top is rebound, right you are!

  • Matty05

Posted July 22, 2005 - 05:41 AM

#7

Where is your manual???

As a baseline - my '05 wr has settings from fully turned in position
(Standard Australian settings in brackets for you to try as we have stiffer springs)

FORKS
Rebound - 10 clicks (14 clicks AUS)
Compression - 13 clicks (14 clicks AUS)

SHOCK
Rebound - 10 clicks (11 clicks AUS)
Low Speed Compression - 9 clicks (12 Clicks AUS)
High Speed Compression - 1 1/8 turns (1 1/4 turns AUS)

  • rpnick

Posted July 22, 2005 - 09:11 AM

#8

Evidently my manual is somewhere between the original owner, second owner, and myself! And the one I just ordered is on the way. Thanks very much, ...N




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.