Rattle in top end, 00 426.


5 replies to this topic
  • duaner

Posted July 17, 2005 - 10:20 AM

#1

I have a pretty loud rattle in the top end maybe mid. I have taken the valve cover off to inspect and everything looks pretty good. The cam chain is tight and the tensioner looks like is working. Could the valves need major adjusting, piston pin worn? The bike runs strong but takes a few kicks to get started when cold and hot. Any inherent problems, any ideas?

  • Hick

Posted July 17, 2005 - 01:11 PM

#2

My first inclination is to suspect your CB drive gear has worn out the straight key that secures this.

Everybody this happens to immediately thinks the resulting racket is valvetrain related.

This is an inherent problem w/ the '00, please check this out ASAP (worst case scenario is the main gear could back off the main nut, and eat the oil passage that feeds the bottom end. This is not a good outcome, to put it mildly).

Remove the right cover and see if the CB drive gear (just behind the main gear) is loose on the shaft.

Hope this helps.

  • s3706

Posted July 18, 2005 - 06:27 AM

#3

Does the rattle get louder when you rev the motor. Do you hear the rattle when the bike is idling? Couple of months ago my 00 426 started to making a rattling noise. When the bike was idling there was a slight rattle but nothing major. When I would rev it up it sound like something had let go. What was cause my rattle was the piston hitting the front of the cylinder because the bearing that attaches the rod to the crank went out. I would tear down the top end and check the piston, cylinder and rod to make sure it is nice and tight. I hope this helps.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • duaner

Posted July 18, 2005 - 07:18 AM

#4

Thanx guys, I'm going to remove that rh cover and check the cb gear first, if that is tight and looks good then I'll be removing the top end and checking the piston and pin. Anything else I should check?

  • Flash319

Posted July 18, 2005 - 07:25 AM

#5

Are you sure its not spark knock? Maybe you have some bad gas in it or you are running lean in mid range. Is it knocking when you have a load on the motor?

  • duaner

Posted July 18, 2005 - 09:38 AM

#6

It's a rattle when at idle and gets louder when reved, it sounds like a cam chain hitting the side of the motor. The chain is has very good tension though so it is not that.





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.