2004 wr450 starter melted.........


15 replies to this topic
  • simon@vic

Posted July 14, 2005 - 07:31 PM

#1

i got my wr450 on march 3rd 2004. modded it plated it day one.

for about a year straight i was riding it to and from work, after work dirt rides, and motard practices/races. also there was a long range single track or adventure ride every Sunday. needles to say, the bike and starter have a $hit load of hours on them.

for that first year i never used my kick starter, maybe once to see how easy it was to kick the auto decomp. coming form a drz400 i was very used to using the happy button.

about April 2005 i started training a few "beginners". same super steep and tight single track but at a slower pace for there sake. the result was me starting and stopping the motor about 100 times in the day. after a month or so it started to complain about a bit. the battery would get weak and starter would not work. i didn't like that at all so i ripped everything apart and charged the battery.

CLICK HERE for a short flash video of the tare down

Posted Image

cleaned the starter and a few other things. after, is was ok for a few months then did the same thing again :p :p :mad: :snore:. i got a month of estart mornings and kick start afternoons. then it flat out died about 4 weeks ago, wouldn't spin at all :eek: :) :p . took it apart again, checked everything. smelt little burnt but everything checked out ok no shorts to anything. cleaned it, put it in and, nothing................... :p :p :p .

just yesterday i put in a some what expensive new starter in.

the moral of the story (and my plan) is to use the kick start when warming it up and when its flat or other wise easy to do so. only use the starter when its a nasty seep climb where there is no way to kick. i hope to get 2+ years out of this one not 1.3 years...... i wonder how long the rings and valve guide seals will last....... :applause:

  • flatnacker

Posted July 14, 2005 - 08:07 PM

#2

Hey I love your rear blinkers!!! What are they and how much and where from???

  • simon@vic

Posted July 14, 2005 - 08:12 PM

#3

they are sportbike "flush mounts". cheap and feel weak as all hell. but they haven't busted yet and my bike hits the ground or a big tree a few times a week.

  • Indy_WR450

Posted July 15, 2005 - 03:20 AM

#4

Great post Simon! :eek: :) :p
I bought alll the e-start parts off of a TT member (who wanted to make his bike as light as a YZ) and I have a spare starter motor and battery waiting for mine to fail. I had the engine completely rebuilt at 12,000 miles and she now has over 15,000. on her and I am on the original starter and battery. I love the e-start and was worried when I had it rebuilt to 490 size that it may not have enough juice to crank over. No issues at all and it now starts easier with the SS Kibblewhite valves then it ever did. Go figure? :applause:

  • simon@vic

Posted July 15, 2005 - 07:30 AM

#5

do you ever use your kick start? ie, in the morning at the truck warming up?

how many times daily do you think you use it? i figure 10 or so times per ride would be fine........ or would let it last for ever......... or something.....

  • MattyH

Posted July 20, 2005 - 04:21 AM

#6

i use my kick-start to fire the bike up to warm it up before a ride but after that its all button! i've been told that while the oil is cold it places extra strain on the starter and starter clutch, and given how expensive both parts are a 'lil leg work aint gonna kill me!

  • Blaster21996

Posted July 20, 2005 - 07:12 AM

#7

i got my wr450 on march 3rd 2004. modded it plated it day one.

for about a year straight i was riding it to and from work, after work dirt rides, and motard practices/races. also there was a long range single track or adventure ride every Sunday. needles to say, the bike and starter have a $hit load of hours on them.

for that first year i never used my kick starter, maybe once to see how easy it was to kick the auto decomp. coming form a drz400 i was very used to using the happy button.

about April 2005 i started training a few "beginners". same super steep and tight single track but at a slower pace for there sake. the result was me starting and stopping the motor about 100 times in the day. after a month or so it started to complain about a bit. the battery would get weak and starter would not work. i didn't like that at all so i ripped everything apart and charged the battery.

CLICK HERE for a short flash video of the tare down

Posted Image

cleaned the starter and a few other things. after, is was ok for a few months then did the same thing again :p :p :mad: :snore:. i got a month of estart mornings and kick start afternoons. then it flat out died about 4 weeks ago, wouldn't spin at all :eek: :) :p . took it apart again, checked everything. smelt little burnt but everything checked out ok no shorts to anything. cleaned it, put it in and, nothing................... :p :p :p .

just yesterday i put in a some what expensive new starter in.

the moral of the story (and my plan) is to use the kick start when warming it up and when its flat or other wise easy to do so. only use the starter when its a nasty seep climb where there is no way to kick. i hope to get 2+ years out of this one not 1.3 years...... i wonder how long the rings and valve guide seals will last....... :applause:


You did much better then my 05' WR450 I picked up in February!
I just ordered a new starter 2 days ago, I washed the bike one day with a garden hose and the starter immediately started making a terrible noise. The next day after it dried out it sound fine. Then last Friday I was riding in the rain and it started again, now it barely turns over! What a P.O.S. Yamaha used for a starter. :snore:

  • Jackazz

Posted July 20, 2005 - 10:34 AM

#8

You did much better then my 05' WR450 I picked up in February!
I just ordered a new starter 2 days ago, I washed the bike one day with a garden hose and the starter immediately started making a terrible noise. The next day after it dried out it sound fine. Then last Friday I was riding in the rain and it started again, now it barely turns over! What a P.O.S. Yamaha used for a starter. :eek:



Sounds to me like you've got a bad seal or electrical connection, not a bum starter... :applause:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Indy_WR450

Posted July 20, 2005 - 12:33 PM

#9

My bike with all my 4 season jetting changes always e-starts get a 72 or 75 starter jet for cold weather. It used to take 10 to 15 seconds below 30 degrees but since the engine rebuild it starts no matter what now in the first or second e-start pulse ( I never run the starter motor for longer than 2 seconds without a pause). I kicked it once to see if I could. Started first kick and never have had to kick it since. My bike starts as easy as my KTM525 which after sitting for a year I dumped in some fresh gas and charged up the battery and it started first second! :applause:

  • Blaster21996

Posted July 20, 2005 - 02:51 PM

#10

Sounds to me like you've got a bad seal or electrical connection, not a bum starter... :applause:


NOPE! I ioslated to the starter! The connections are fine! It is the starter motor.

  • gearbox

Posted July 20, 2005 - 03:52 PM

#11

Hey Indy (or anyone else who knows), You mentioned putting in a 72 or 75 starter jet to improve cold weather starting etc.
Stupid question.... WHAT IS A "STARTER" JET ????? Looking in the manual, I do not see any "starter" jet listed. ????????

  • Indy_WR450

Posted July 20, 2005 - 04:52 PM

#12

Starter jet is next to the main jet. It works when your choke is pulled out. :applause:

  • minion

Posted July 20, 2005 - 11:09 PM

#13

Hey I love your rear blinkers!!! What are they and how much and where from???


How about these: ?

http://www.madsquirr...ke/IMG_1274.JPG
http://www.madsquirr...ke/IMG_1276.JPG
http://www.madsquirr...ke/IMG_1280.jpg

I got those from 4strokesonly.com. The rear ones are extremely bright, and tiny.

  • minion

Posted July 20, 2005 - 11:10 PM

#14

they are sportbike "flush mounts". cheap and feel weak as all hell. but they haven't busted yet and my bike hits the ground or a big tree a few times a week.


What have you been using for the blinker relay? Mine has already decided to flake out, and only work half of the time.

M.

  • flatnacker

Posted July 20, 2005 - 11:25 PM

#15

Hey there awesome!!! I want some-where and how much and would they ship tp oz?

  • bg10459

Posted July 21, 2005 - 04:33 AM

#16

Starter jet is #21 on the parts diagram. I think it's called "jet" by Yamaha.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.