1976 IT 400 runs rough


3 replies to this topic
  • 250X4RJ

Posted July 14, 2005 - 08:06 AM

#1

I have a Bud that just got this bike, it has been sitting for a few years. He drained the gas, mixed some 91 octane with 2 smoker oil, changed the Spark Plug. It seem to start OK but after a few minutes it revs up high and then starts to stall. Any ideas??

  • RichBaker

Posted July 14, 2005 - 04:14 PM

#2

Clean the carb.....check for air leaks.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mick426f

Posted July 14, 2005 - 05:48 PM

#3

It definitely sounds like a fuel problem. It is likely that the float bowl is emptying and not refilling with fuel, probably from a stuck float.

The symptoms you described sound like the float bowl was full of fuel when you started the bike and when the bowl was nearly empty the revs would have increased (from a lean mixture) and then the bike would have stalled (from no fuel).

Pull the carbi apart and give it a good clean and you should be fine.

  • toyota_mdt_tech

Posted July 14, 2005 - 06:11 PM

#4

Check for air leaks. The carb rubber insulator (intake manifold) is highly suspect, probably full of cracks by now!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.