engine missing after rebuild

6 replies to this topic
  • freekstyle

Posted July 13, 2005 - 07:59 PM


I just spent big dollars on a rebuild for my 450. I had a the cams, crank, tensioner and chain replaced along with a few other componets. I also had the mechanic fix a stuborn to operate hot start. I just got it back today and was able to take it out for about an hour. The bike has a dead spot in the throttle and misses a little just before a hudge hit in the power band, like a two stroke. It never did this before, I had allways had smooth power throughout the rpm range. Its not that bad but In tight trails I really notice the dead spot.

Will this go away as the engine breaks in? Or is it possible something from the hot start fix or reassembly could be causing this?

Any imput would be helpfull


  • freekstyle

Posted July 29, 2005 - 08:29 PM


Okay, 41 veiws and no replies.

I guess that everyone is thinking I should take it back to the shop I tell them my problem. I did that, They said it is normal to missfire at lower rpm and then pull hard after the recovery. I told them that before the rebuild it ran smooth through the rmp range. I was able to convince them that it was not running as it should, so a mechanic looked at it and adjusted the mixture screw one and a half turns more lean. They said the problem was due to a possible air leak in the system before the rebuild and that someone had richend the mixture to compensate for the leak. After the adjustment the missing is still there, just not as bad. I was told that that it would not be safe to turn the mixture screw in any more.

Is it unsafe to lean it out more? I have to choke it now even at 95 degree weather for at least a minute just to keep it running.

Is it normal to have a dead spot in the rpm range on this bike?

Just in case anyone is wondering I checked for air leaks, I used wd40 while running and I am sure there is no air leaks.

I need some advice, please.


Posted July 29, 2005 - 08:40 PM


hmmm, well did you make sure the TPS was plugged in?That might make it miss,im thinking its electrical.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • biznet1

Posted July 30, 2005 - 04:39 AM


With all of the work done maybe your jetting needs to be adjusted (see sticky thread for jetting tips). Although I never had any bog issues with my bike, it seems to be fairly common with these and resolved with the Boysen Quickshot. It would be about an $80 gamble I guess. I'll bet they didn't recheck the valve adjustment when you brought it back. That is worth another look. It is correct that it shouldn't be too lean though and if you have to choke it that long in that heat, it may be too lean already.

  • 642MX

Posted July 30, 2005 - 03:42 PM


I had a similiar problem when the weather got real humid. I installed a Boyesen quick shot and all my problems went away. $80 dollars well spent.

  • freekstyle

Posted August 01, 2005 - 07:25 PM


Thanks everyone for the responses.

Im going to check my valve adjustment and the tps. When I went riding last I went up some steep hills and could feel the bike in its dead spot. It would miss and run funny but If I would crack the throttle it would come back to life and roar, even on a huge incline. Its almost like the accelerator pump is reacting to late.

Before I spend 80 bucks on the Boyesen quick shot.. Can it be the stock accelerator pump be adjusted to start pumping fuel sooner and (or) over a longer span.


  • Slowmotion426

Posted August 01, 2005 - 07:39 PM



Related Content


Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  57 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.