What year yz/wr 426 are you riding????


56 replies to this topic

Poll: What year 426 are you riding???? (multi-choice) (103 member(s) have cast votes)

What year 426 are you riding???? (multi-choice)

  1. 2000 (32 votes [31.07%] - View)

    Percentage of vote: 31.07%

  2. Voted 2001 (32 votes [31.07%] - View)

    Percentage of vote: 31.07%

  3. Voted 2002 (34 votes [33.01%] - View)

    Percentage of vote: 33.01%

  4. Voted Wait, what bike....whats the question again???? (5 votes [4.85%] - View)

    Percentage of vote: 4.85%

Vote Guests cannot vote
  • MisterMan

Posted July 18, 2005 - 08:01 PM

#21

2000 YZ 426. Set up for enduro. The thing is a tractor. Total engine rebuild last winter, but is now collecting dust due to the new 05 450EXC. Don't think I will ever ride the YZ ever again.


that KTM is sweet, have ya topped it out yet??? my dad has the same bike and we still dont have the balls too top it yet. :applause:

  • zeroseven

Posted July 19, 2005 - 01:36 AM

#22

Once you learn the "drill", and assuming the valves are in spec and jetting is correct, starting the 426 is simple and becomes second nature. ...... I have no problems starting the 426, 2-3 kick cold, 1-2 kicks hot.


Not always. Mines a '00 and been a pig from new. I've had people walk over to me like I'm a thumper newbie who also can't start it. "Mine fire on first or second kick yada yad....." I've had the bike over 5 years. It was worse in the beginning, then found out the HT lead was fractured.

Usually its ok cold, ok hot. It if its been sitting 5 maybe 10 minutes. NO system seems to work.

The bike is also ok if its used on a regular basis, but if I go away for 5 or six weeks that bike just will not start. New plug wont work, I just have to kick and kick and kick. It may take 50 /60 kicks over a couple of days. When it finally fires it does so for a couple of seconds and dies. Then again and again. Then it will fire. I can ride for an hour, shut it down and it'll restart first kick.

They vary alot in my experience

  • HotRod250F

Posted July 19, 2005 - 09:04 AM

#23

Not always. Mines a '00 and been a pig from new. I've had people walk over to me like I'm a thumper newbie who also can't start it. "Mine fire on first or second kick yada yad....." I've had the bike over 5 years. It was worse in the beginning, then found out the HT lead was fractured.

Usually its ok cold, ok hot. It if its been sitting 5 maybe 10 minutes. NO system seems to work.

The bike is also ok if its used on a regular basis, but if I go away for 5 or six weeks that bike just will not start. New plug wont work, I just have to kick and kick and kick. It may take 50 /60 kicks over a couple of days. When it finally fires it does so for a couple of seconds and dies. Then again and again. Then it will fire. I can ride for an hour, shut it down and it'll restart first kick.

They vary alot in my experience



Wow, sounds like you've had bad luck with your '00, I don't know if that's an inherent trait of the '00 or what. My '02 is real predictable, like I said 1-2 kicks hot, 2-3 cold everytime. My '01 was even more predictable, 1-2 kicks hot or cold. Keep in mind this is with a stock exhaust and jetting. My FMF exhaust was a little more finicky, thats why I went back to stock. All in all, the 426 is rock solid. :applause: :eek:

  • Chills

Posted July 19, 2005 - 10:07 AM

#24

Yah, the tank graphics dont hold up for crap, both side have bubbled and separated bad, but it was to be expected since thats a major squeeze spot, the shrouds havent been too bad, one side in this AZ heat has started to bubble, I made the mistake and took my hand over it and made it even worse. I thought about buying their thick stuff, but opted not to, now I thinking I should have, but the graphics along set me back $279 for everything... Great graphics, but dont really hold up to motocross abuse unless your just a weekend rider. I bought 2 sets, the one in the pic, and some N-Style's, I rode with the XGX graphics during my series, and planned to use the N-Styles as pratice plastic and graphics, but I didnt get them laid on my old plastic in time before my XGX started going to crap...

  • Code

Posted July 19, 2005 - 01:07 PM

#25

2001 Yzf426

  • cbff33

Posted July 21, 2005 - 11:35 PM

#26

Geared down the countershaft on my 450 exc to a 13t. Still runs slightly over 80 mph.

  • MisterMan

Posted July 23, 2005 - 12:12 PM

#27

just got a 2002 yz426f....I love this thing. The starting steps arent that hard.

  • ISBB

Posted July 25, 2005 - 07:01 PM

#28

02 WR.. :applause: i loves it

  • odlaw19

Posted July 28, 2005 - 06:01 AM

#29

2000 - goes great! Engine unreal - just likes to eat gearboxes!




Waldo

  • sldietz

Posted July 28, 2005 - 08:55 AM

#30

2001 426
Full Ti FMF exhaust
Galfer Rotors front and back
Applied Triple Clamps
Race Tech Springs front and back
Independent Revalve
Boysen Quickshot Accelerator Pump Cover
Various motor mods
Lovin' every minute of it.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • cbff33

Posted July 28, 2005 - 02:08 PM

#31

2000 - goes great! Engine unreal - just likes to eat gearboxes!




Waldo

You gotta keep up on the keyway repair in the gearbox under the clutch basket. that is the only downfall to the 00 426. Keep an eye in that gear key, and replace it before it shears so you don't have costly repairs.

  • Craig E

Posted July 29, 2005 - 09:20 AM

#32

2000 YZF426, got for about $1200 AUD, usually selling for $3500-4500.
Gets up and boogies

  • revolucien

Posted July 29, 2005 - 05:45 PM

#33

Chills that is one sweet lookin bike, great choice's. :D To bad the graphics aren't holding up I've got the XGX graphics too and that's not good to hear. Well at least the '06 and later wont have that problem.

  • Ryan426

Posted March 27, 2010 - 03:21 PM

#34

I'm roosting on a '01 YZ 426F!!!!! So fast.....

  • 02WR426Cali

Posted March 27, 2010 - 03:26 PM

#35

'02 426
It is a WR but there are only 4 things left that are WR only:
1. Trans
2. Flywheel
3. Stator
4. 18" rear wheel

Everything else has been changed to YZ or is both YZ/ WR

  • 02WR426Cali

Posted March 27, 2010 - 03:27 PM

#36

Hahaha look at the time on my last post......4:26 pm
Awesome!!!

  • cankrawler

Posted March 27, 2010 - 06:19 PM

#37

01 426 great bike at +5 degrees but cant start below that

  • Ryan426

Posted March 27, 2010 - 08:41 PM

#38

Hahaha look at the time on my last post......4:26 pm
Awesome!!!


Insane!!! :thumbsup:

  • s14 2510s

Posted March 28, 2010 - 04:40 AM

#39

01 426 great bike at +5 degrees but cant start below that

use a sunflower heater to warm the oil. I rest one up agenst the clutch cover. I ice race my 00 426.

  • MrTVDNR

Posted March 30, 2010 - 08:41 AM

#40

I use to let the bike ride me, now I ride the bike..so much fun, I bought a WR450 and hate to part with my 426...to a good owner.





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.