426 '02 - No spark when hot

2 replies to this topic
  • UK Thumper

Posted July 12, 2005 - 08:36 AM


Please help, I have recently purchased a 02 YZ426, my first race bike for over 15 years, first race was a blast. Since then the bike does 1-2 laps of practice and then just will not start again. The plug has zero, nitch, nill spark. I have tried all the obvious things, new stator plate, rotor, spark plugs, HT lead and coil and still the same outcome 1-2 laps, stop = No spark.

Please any, help really will be apprecaited


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • walent215

Posted July 12, 2005 - 09:03 AM


what about the cdi?have you tried that yet?

  • UK Thumper

Posted July 12, 2005 - 09:24 AM


That and the wiring loom are / next last on the list, just wondering if I had missed anything much easier and cheaper !! :applause:

Related Content


yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Chubby dad, looking at bikes , First trip to the orange/black forum ! by Slow_ride

Dirt Bike   Make / Model Specific   KTM   250-530 EXC/MXC/SXC/XC-W/XCR-W (4-Strokes)
  • Hot  28 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.