426 4th Gear Slips


1 reply to this topic
  • dcox11

Posted July 11, 2005 - 07:36 PM

#1

4th gear is slipping. I have a 2002 426. Any ideas. All other gears work fine.

What do I need to do...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mick426f

Posted July 11, 2005 - 09:10 PM

#2

I have a 2001 426 and have been noticing a lot of metal fillings in my oil filter. I spoke to a mechanic today at my local motorbike shop and he said that it is common for the 426's to damage 5th gear and this is likely to be creating the metal fillings. He said when you have damaged a gear it will feel like the clutch is slipping when in that gear.

If I was you I would check my oil filter for metal fillings and most probably split the case to inspect the gears. I know it's a painful or expensive job but it is best to fix the problem before it gets worse.

I used to have an IT250 that had gearbox problems and I just ignored it. Eventually I lost 2nd gear completely and some teeth broke off and went through the whole gearbox and destroyed every gear.

It will be a lot cheaper to fix the problem now before it becomes catastrophic.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.