2 questions '00 WR400


2 replies to this topic
  • Conan_'dale

Posted July 11, 2005 - 08:10 AM

#1

Went riding this weekend (1st time on bike) and bike ran good.

1. During the ride when I would come to a stop and hold the clutch in the bike would maintain a high RPM and then 10-20 later it would drop down to the normal idle. Any ideas what is causing this?

2. My rear brake line burst/split and I found out while on a very steep hill that I had no rear brake. Does anyone know where I can get a steel braded line? Is this something I can get at a dealer?

Thanks!

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Longtimeyamahaguy

Posted July 11, 2005 - 08:31 AM

#2

My 450 does the same thing with the high idle, I haven`t gotten into the problem yet but I figure it is running lean. Mine will hold the idle so high that it seems like the throttle is stuck............. my results of this high idle/stuck throttle was a flip over going up hill. Broken rear fender and a bruised forearm!!!

  • storm 800

Posted July 11, 2005 - 01:59 PM

#3

Try turning out your piolet air screw! Mine is out 2.5 turns with the FMF Q pipe. I had the high idle untill I did that.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.