01 426 Jetting? CDI? Help


2 replies to this topic
  • cpeters042

Posted July 06, 2005 - 04:44 AM

#1

Help! My '01 426 is fouling plugs like crazy (smothered in carbon). I am lucky if a plug will last an hour of trail riding. The bike usually starts great 1 or 2 kicks. The other day I started the bike and it was popping, wouldn't idle and missing terribly. The first ride this year the bike ran great no hesitation, no miss, good power throughout the powerband. The next time I tried to start the beast no go. The plug was fouled. I have been stuck in the plug fouling, rough running mode ever since. I was going to add the Hot Cams to the bike , but what good are they if it doesn't run. It almost seems like the bike is running with the choke on. I love this bike when it runs right. I changed the plug and it ran good for ten minutes, or until the bike got hot then started popping, missing and refused to idle. I've read hundreds of posts on this topic and the prevailing wisdom seems to be going leaner with the jetting. The bike will blow some black smoke (carbon?) while revving. I agree that the jetting could be a little bit leaner than stock, which is where the jetting is now. It is very erratic and I am beginning to wonder if there is not something wrong in the electronics, possibly the CDI. I've read about similar situations to mine and a new cdi cured the problem. I would like to try the CDI before I tear into the bike and start fooling with jetting etc. On a side note, I have zero faith in the local Yammie dealer. Any recommendations as to what year CDI will work best with this bike? Does anyone have one laying around that they would be willing to sell? I get a thrill running this bike when it is right but, I am leaning towards the reliability of a CRF450.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 02YZ426

Posted July 06, 2005 - 01:45 PM

#2

First I would try cleaning the carb out, maybe their is some crap in there causing you greif. Do you know whats in the carb for jetting right now? Whats your air screw set to?
Have you checked your cam timing just in case it jumped a tooth? Check the basics first before you go throwing money at a new CDI.

  • Cisco5311

Posted July 06, 2005 - 06:56 PM

#3

If you know of somebody that has a CDI that you can swap just to see if it is it then try that. Thats what I did and it cured my problem, but when I took mine out of the little rubber holder I found it was smashed and cracked. Clean your carb would be the best bet.





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.