Bike Wont Start

14 replies to this topic
  • pauly

Posted July 05, 2005 - 03:06 AM


Hi - Please help, I just bought a 2002 YZF426 - when I got to the buyers house it started on first kick - choke only no throttle - It rode great, got it home on a trailer, started it - it ran for say 5 seconds then stopped - I have not been able to start it since !!

I have changed the fuel to some fresh stuff, put a new plug in it - checked the it was spaeking which it was.

I have also unplugged the kill switch

And it still wont start - petrol and spark, yet nothing - any ideas anyone ??

Please help


Paul, London - UK

  • johnmeasures

Posted July 05, 2005 - 03:16 AM


Try disconnecting the wire from the kill button & kick again. Sometimes the buttons short out & prevent starting. The buttons can be easily replaced for £5 or less. Good luck

  • pauly

Posted July 05, 2005 - 03:39 AM



Yep tried that one, unplugged the kill switch and still no joy !!



  • Daz_426_02

Posted July 05, 2005 - 05:09 AM


Fistly Paul this is common... Plug the kill switch back in (as you dont want to be unable to kill the motor in the event of an acident)

Are you following the starting Drill?

1) Pull Choke if cold and push down the kick lever till it gets hard,
2) Pull the decomp lever and puch the kick start lever 1 inch past the hard part.
3) Return the kick starter to the top of its stroke and kick through firmly.

This should get it going, remember no throttle. If i were you Paul i woudl put a Hot cam in it. Thats what i did after getting fed up with the starting drill... now it starts like a two stroke.

  • Daz_426_02

Posted July 05, 2005 - 05:10 AM


where in the UK are you based?

  • johnmeasures

Posted July 05, 2005 - 05:57 AM


Other glitches you might consider:
- electrical connectors loose or dirty
- jammed or worn parts inside the carb
- clogged or over-oiled air filter
or deeper:
- do timing marks on cam gears, rotor & crank line up correctly (see workshop manual)

  • SureBlue

Posted July 05, 2005 - 11:41 AM


Screw in the idle screw 1/4 - 1/2 turn, it will start easier once you have the main problem fixed. I bet your pilot jet is clogged, remove the float bowl and clean both jets.

edited: oh sorry I did not notice this was all UK... :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • spdfrek

Posted July 18, 2005 - 07:30 PM


Im just curious....something you never mentioned was if you made sure the fuel was turned on :applause:

  • MisterMan

Posted July 18, 2005 - 08:40 PM


lean bike over onto side, is fuel draining out the bottem of the carb???

  • YuccaThumper

Posted July 20, 2005 - 09:19 PM


Im just curious....something you never mentioned was if you made sure the fuel was turned on :eek:

That sounds like something I would do. :applause:

  • spdfrek

Posted July 20, 2005 - 09:23 PM


That sounds like something I would do. :applause: bike has a bog in the middle of the powerband like im running lean of a sudden...oh...crap :eek: been there done that

  • phat_450f

Posted July 20, 2005 - 11:06 PM


might have the float stuck or something like that. tap the side of the carb with the handle of a screw driver....

  • ovrrdrive

Posted July 21, 2005 - 01:16 AM


I'm also curious if the gas is turned on...

I did that once. Man it sucks kicking a brand new bike 40 times and not getting it started. Then turning on the gas and having it fire on the first kick.

If that's not it I'd check for a dirty carb. Maybe it hadn't been started in a while and sucked in a glob of goo.

  • YZ426Fman

Posted July 22, 2005 - 05:46 PM


Yup i got a YZ426F and i forgot to turn the gas on a few times, it makes me mad sometimes, especially when your friends are laughing at you the whole time and you dont know what for, then 10 minutes later they tell you..

  • spdfrek

Posted July 22, 2005 - 09:24 PM


then 10 minutes later they tell you..

Thats what friends are for

Related Content


2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.