what is this...


10 replies to this topic
  • waterdog3

Posted July 03, 2005 - 06:35 AM

#1

I noticed that a bolt is missing from the head. Right side, just behind and above where the header meets the engine. actually on the right side "exhaust valve". what is it and can i just plug it??????????????????

  • waterdog3

Posted July 03, 2005 - 06:38 AM

#2

when the engine is running i could feel the exhaust pressure coming out of the hole, just like when you put your hand behind the exhaust pipe.

  • Dan_Lorenze

Posted July 03, 2005 - 06:45 AM

#3

Hmm... What bike?

  • CRFThumper

Posted July 03, 2005 - 06:51 AM

#4

I noticed that a bolt is missing from the head. Right side, just behind and above where the header meets the engine. actually on the right side "exhaust valve". what is it and can i just plug it??????????????????


Decomp plug?What year bike is it?If it is a 03 or newer I bet thats what you are talking about!Look at the tt store page ,a guy on here maks cool plugs for it! :)

  • waterdog3

Posted July 03, 2005 - 07:14 AM

#5

04 Wr450.............can You Just Plug It Or Do You "need" The Special Decomp. Plug?????

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CRFThumper

Posted July 03, 2005 - 08:21 AM

#6

Well you could just plug it but I would be worried that it would fall out again!Maybe just plug it till you can get a REAL plug.

  • waterdog3

Posted July 03, 2005 - 08:36 AM

#7

Can You Plug It With A Bolt???there Are Threads In The Hole....or Does It Need To Be A Rubber Plug Of Some Type That Could Be Blown Out If Needed???????????

  • Hamish

Posted July 03, 2005 - 12:43 PM

#8

is it on the side of the head or the front?
could be the decomp plug(front) , or the decomp retaining bolt)side).

  • CRFThumper

Posted July 03, 2005 - 01:42 PM

#9

Can You Plug It With A Bolt???there Are Threads In The Hole....or Does It Need To Be A Rubber Plug Of Some Type That Could Be Blown Out If Needed???????????




Nope no theads it's just a rubber coated plug from yamaha.The one the guy makes is alu and is anodized blue!!

  • waterdog3

Posted July 03, 2005 - 02:51 PM

#10

I got to looking and the actual decomp. plug is there. The retaining bolt that goes through the "SIDE" of the head is whats missing. I have put in a bolt to plug it and my bike went back to normal. With the plug missing the bike had a very very bad bog and knocked the power down some. and was a bit@h to start. Now no bog,1 kick starts, and wheelies that never end. Who would have thought.....................

  • CRFThumper

Posted July 03, 2005 - 04:19 PM

#11

Good thats even better! And a easy fix to boot.Glad it came out ok!!! :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.