Seal saver install


7 replies to this topic
  • beavis2732

Posted July 02, 2005 - 06:42 AM

#1

when installing sealsavers am I supposed to remove the fork guard guides from the upper fork tube?? I have not recieved them yet but was just wondering beforehand for once. can I mount the sealsaver under the guide clamp? will it make a difference if it is removed completely? I'm not sure if removing the guide will affect the performance of the fork guards.
Thanks for the help

Beavis

  • Fryboy

Posted July 02, 2005 - 11:49 AM

#2

Hey Beavis,

Yes you mount them under the upper fork guard clamp. It is a lot easier then you think !

Loosen top and lower triple clamps

Remove your front wheel

Slide the forks down past both clamps

Slide on seal savers

Put on fork guard clamp

Slide back into Triples

Tighten up everything and forget about your seals ever going bad again :)

  • mtrablue

Posted July 03, 2005 - 05:46 AM

#3

you'll probably need longer screws.

  • Dan_Lorenze

Posted July 03, 2005 - 06:50 AM

#4

I installed mine by sliding both fork tubes out of the clamps at the same time, keeping the wheel attached. :) It wasn't pretty but I got 'em on. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • xcracer123

Posted July 03, 2005 - 07:01 PM

#5

I installed mine by sliding both fork tubes out of the clamps at the same time, keeping the wheel attached. :) It wasn't pretty but I got 'em on. :)


I did the same but used the help of a friend to reinstall the forks in to the triple tree. Pretty straight forward that way.

  • Dan_Lorenze

Posted July 04, 2005 - 06:44 AM

#6

What I was missing was "a friend" to help, the bike was all over the place, I was lookin dumb.. :) I was just so stubborn not to take off the front wheel.. (maybe lazy's a better word for it) :)

  • trickwarrior

Posted July 04, 2005 - 10:44 AM

#7

I installed mine from the bottom with the wheel off. I put them on like 4 monthes ago and have had no problems. I talked to a guy at seal saver and he recommended that I remove the top guard holders and just use a zip-ty on the top. It has worked fine for me that way and no new screws are needed. :)

  • Matty05

Posted July 04, 2005 - 10:57 PM

#8

I installed mine from the bottom with the wheel off. I put them on like 4 monthes ago and have had no problems. I talked to a guy at seal saver and he recommended that I remove the top guard holders and just use a zip-ty on the top. It has worked fine for me that way and no new screws are needed. :)


:) :D :D Thats what I did!




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.