More Jetting Woes Part 2

5 replies to this topic
  • GRC

Posted December 22, 2000 - 05:07 PM


James Dean,
Thank you for the info. I took apart the carb again just to make sure that nothing was clogged and that the accelerater pump was working ok, everything checked out fine. So I put in the 170 main and the 45 pilot the fuel screw is at 2 turns out, Needle in the third position from the top and I put in a new plug. I went riding and for 10 to 15 minutes everything was ok. Then it started running choppy (best way I can think to describe it), but it never quit, it will idle now and doesn't sound like it is going to die everytime you let off of the gas. I rode the last mile home at about 1/8 to 3/8 throttle. That seems to be where it runs the worst. As soon as I got home I pulled out the plug, from the base of the electrode up to the tip was sooty black but just the very tip maybe 1/16 of a inch was light grey almost white. My take on this is that I need to drop the main jet to a 168 and riched up the fuel screw a little. Does that sound ok or should I try something else. Also can I still use this plug and get a accurate reading or do I need to put in a new one. The friggin thinks are going to break me. Thanks for you help.

It has been in the high 40s to low 50s here so I don't think it is col enough to partially cover the radiator. Thank you for the help anyway.

I don't follow you on the plug chop. I'm not familar with that term what does it mean. Thank you.

[This message has been edited by GRC (edited 12-22-2000).]

  • Taffy

Posted December 23, 2000 - 01:34 AM


plug chop

ride it flat out in top on a road & hit the kill button with the throtle still wide open. clutch in & freewheel to a holt. as it's impossible to do this i suggest flat out, pull in clutch, let go of throttle & hit kill button.

your reading isn't worth bothering with. go by the seat of your pants & how it felt. JD will help you.

  • GRC

Posted December 23, 2000 - 06:37 AM


Now I understand, Thank You.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • James_Dean

Posted December 23, 2000 - 02:02 PM


The main jet won't help for 1/8 to 3/8 throttle jetting problems.

The needle clip/diameter and pilot/pilot screw are the things to adjust.

Suggest you try both out and in on the pilot screw by 1/4 turn. You then should consider clip #2 on the needle, DRS#2 is close to DVR#4, stock YZ400 needle setting.

This may seem backwards, but the needle at #3 could have been borderline rich before with a lean pilot jet. Richening the pilot made it idle better at the expense of an over rich 1/8-1/4 throttle.


  • GRC

Posted December 24, 2000 - 11:16 AM


James Dean,
I went to 168 main and 45 pilot Fuel screw back in 1/4 of a turn. THE BIG BLUE BEAST IS BACK!!!!!! Wheelies out of corners from 3rd gear into 4th. Runs great thank you for this help. Hope you have a Merry Christmas and a prosperous New Year.

  • James_Dean

Posted December 25, 2000 - 08:35 PM


Glad to here it! Same for you.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.