Not catching in gear?


No replies to this topic
  • racerx573

Posted June 30, 2005 - 11:52 AM

#1

I just finished building my YZ426 hybrid quad.. Before I had a chain on it, I could shift through all the gears, and the sprocket would not spin (like it is supposed to).. I put a chain on it, and now it does not catch in any gear, and the bike rolls freely even when in gear. I am not very familiar with the YZF engine yet, any points in the right direction will be appreciated. Thanks. -Jason





Related Content

Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • * * * * *
  • 1 review
  • Last review by Tommyk_55
  • On January 15, 2017
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.