Tightening steering head


3 replies to this topic
  • fksktk

Posted June 28, 2005 - 10:42 AM

#1

I followed the service manual steps on tightening the steering head nut (the one below the top triple clamp). This gives me a smooth rotation from lock-to-lock for the bottom triple clamp. But once I place the top triple clamp on and tighten the top nut to the correct torque, the smooth rotation is gone. I made sure the nut below the top triple clamp is not turning as I torque the top nut down. What might I be doing wrong or are the bearings shot? :)

  • Indy_WR450

Posted June 28, 2005 - 11:49 AM

#2

Bearings are shot. replace them. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • rachez

Posted June 29, 2005 - 08:15 AM

#3

I had the same problem, bearings were ok. I simply loosened the steering head nut a bit and re-tightened the top nut to the correct torque.

I have a scotts triple clamp maybe thats the reason?

  • RichBaker

Posted June 29, 2005 - 03:17 PM

#4

When you torque the top nut, it tends to tighten up the adjuster nut as well....I set mine to just get rid of the slop, then torque the top nut and all is good.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.