426 decomp: Hot Cam or 450 Cam ????


37 replies to this topic
  • 426ing-in-MD

Posted June 27, 2005 - 02:21 PM

#1

Hello Thumpsters,

I have a question I have been riding for nearly 20 years now and I recently bought a '01 426F and man do I love this bike. HOWEVER, this is my first 4-stroke MX bike. I only rode the 4-stroke trail bikes back in the day (everything else was a 2-smoke).

Ok, now the problem.............I went riding this past weekend at a mx park and when starting the bike cold, I really didn't have a problem. But when hot, it's just like playing the lotto, you never know when your number will come up. I know, I know ..........I know the starting procedure, I know about kicking it thru a couple of times, I know about giving it no throttle and I know about the hot start. But man it was baking out at the track literally and I after a couple of restarts in the sun, I was really, really tired. I would like less hassle when restarting. I am considering a decomp cam!!!

[COLOR=Red]So my question is does the decomp cam make life just like a 2-stroke ??

Do you have to push the piston to a certain point or can you just get on and kick ??

Is it still very hard to kick thru??

And which is a better route to take a HotCam or a YZ450 Cam ???[/COLOR]

I appreciate any tips!!



:)

  • Dolce_Grappa

Posted June 27, 2005 - 02:37 PM

#2

So my question is does the decomp cam make life just like a 2-stroke ?? No, it opens one valve making it possible to kick over same as with decompression lever.

Do you have to push the piston to a certain point or can you just get on and kick ?? Just kick

Is it still very hard to kick thru?? same, no change in compression.

Which is a better route to take a HotCam or a YZ450 Cam ??? Your choice, I chose the Hot Cam route, many other went the cheap route and bought 450 Cam.

  • 02YZ426

Posted June 27, 2005 - 03:14 PM

#3

Your bike will kick over much easier and start better, your not going to regret the upgrade. I did mine over the winter and I cant believe the difference. Either OEM or HotCam will work great but I went with the HotCam setup simply because the timing marks line up properly. Tons of guys here have used the OEM cam with no troubles, but you will need to take the extra time to make sure the top end is timed correctly.

  • 642MX

Posted June 27, 2005 - 03:40 PM

#4

Your bike will kick over much easier and start better, your not going to regret the upgrade. I did mine over the winter and I cant believe the difference. Either OEM or HotCam will work great but I went with the HotCam setup simply because the timing marks line up properly. Tons of guys here have used the OEM cam with no troubles, but you will need to take the extra time to make sure the top end is timed correctly.


The timing marks on the Hot Cam's 450 cam will not line up either.

  • Dolce_Grappa

Posted June 27, 2005 - 03:53 PM

#5

The timing marks on the Hot Cam's 450 cam will not line up either.



Are you sure about the timing marks, both my 426 and 450 Hot Cams lined up. I know the YZ-450 cam marks didn't, that's why everyone counted cam chain links.

  • grayracer513

Posted June 27, 2005 - 04:04 PM

#6

So my question is does the decomp cam make life just like a 2-stroke ??

Do you have to push the piston to a certain point or can you just get on and kick ??

Is it still very hard to kick thru??

And which is a better route to take a HotCam or a YZ450 Cam ???

1> Not exactly. The throttle handling rules will still apply.

2> It works best to push up against compression, reset the kickstarter, and kick, but you can just kick it from anywhere if you're in a rush.

3>No. In fact you can bump start it like a 125.

4> I lean toward the OEM Yamaha cam. In a 426, it creates the nearest thing to an electric motor on steroids you're ever going to see. It pulls hard from bottom to top. Costs less, too.

  • 02YZ426

Posted June 27, 2005 - 04:42 PM

#7

The timing marks on the HotCams line up 100% for sure.

  • 642MX

Posted June 27, 2005 - 05:28 PM

#8

The timing marks on the HotCams line up 100% for sure.



I've got the Hot Cams exhaust cam for the YZ450 (installed in my 426), in order to get 14 pins between the 12 o'clock marks the HC 450 cam marks are rotated counter clockwise one tooth. The hotcams 450 cams are for direct replacement of the YZ450 cam so the marks should be the same as the OEM....right??

Need some help here Grayracer....

  • 426ing-in-MD

Posted June 27, 2005 - 06:02 PM

#9

Hey I'd like to thank all for the comments and any others that are added.
I'll definitely will get me a decomp cam, I am tired of kickin this clydesdale when she gets warm, especially in the heat!! .......................whew !!!

I don't mind the kickin, but the procedures are making me think of the joys of 2-smokes :)

  • Fastest1

Posted June 27, 2005 - 06:52 PM

#10

Your bike is probably jetted a little too rich for the summer. Also hotcams makes a 426 auto decomp cam that should line up correctly, but the stock 450 ex cam is cheaper. Why would you use a hotcams 450 in a 426 when they make one for the 426? Arent they both available in auto decomp?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • 02YZ426

Posted June 27, 2005 - 07:02 PM

#11

Why would you use a hotcams 450 in a 426 when they make one for the 426? Arent they both available in auto decomp?


You took the words right out of my mouth! Hey 642MX did you order a 450 cam from HotCams?? If you did you might as well have just got the OEM cam. Yes they do make one specifically for the 426 which the marks line right up.

  • 426ing-in-MD

Posted June 27, 2005 - 07:09 PM

#12

Your bike is probably jetted a little too rich for the summer. Also hotcams makes a 426 auto decomp cam that should line up correctly, but the stock 450 ex cam is cheaper. Why would you use a hotcams 450 in a 426 when they make one for the 426? Arent they both available in auto decomp?


It may be jetted wrong for the summer but it acted the same in the winter and spring when it is warm :) so may be I need to look further into that factor, it just seems that it's more work than I'd like to take to start, (maybe I am gettin old :) My son starts it a alot better than me, I just have the wind or the patience sometimes

Also you must have misunderstood me, My question was whether to get a Hotcam (brand specific) or a OEM YZ426F cam. If I was to get a Hotcam I'd def get a 426 not a 450.

Thanks fastest1 :D

  • 02YZ426

Posted June 27, 2005 - 07:22 PM

#13

If you want to save a few bucks and are handy with tools then go with the OEM cam just make sure you know how to make the correct adjustments for the timing marks. If you want a cam that will pretty much just drop in (other than shimming the valves) then go with the HotCam... just note that the HotCam isnt going to add any power unless you get the intake cam aswell. I went with the HotCams setup only because I couldnt be bothered to mess aound with all the timing bulls**t.
Here is the cheapest place I could find the cam at: www.moto-man.com

  • Daz_426_02

Posted June 27, 2005 - 11:40 PM

#14

Yep i went with hotcams as welll, thanks to 02YZ426's recomendation and i am stoked that i did. Totaly diffent bike now. I have supermoto'ed mine, and its so easy to start i turn off the bike at trafic lights :) :)

  • 426ing-in-MD

Posted June 28, 2005 - 02:29 AM

#15

If you want to save a few bucks and are handy with tools then go with the OEM cam just make sure you know how to make the correct adjustments for the timing marks. If you want a cam that will pretty much just drop in (other than shimming the valves) then go with the HotCam... just note that the HotCam isnt going to add any power unless you get the intake cam aswell. I went with the HotCams setup only because I couldnt be bothered to mess aound with all the timing bulls**t.
Here is the cheapest place I could find the cam at: www.moto-man.com


thanks 02YZ426 !

  • MisterMan

Posted June 28, 2005 - 12:26 PM

#16

what are the accual price differences between oem and hot cams?????

  • grayracer513

Posted June 28, 2005 - 01:13 PM

#17

I've got the Hot Cams exhaust cam for the YZ450 (installed in my 426), in order to get 14 pins between the 12 o'clock marks the HC 450 cam marks are rotated counter clockwise one tooth. The hotcams 450 cams are for direct replacement of the YZ450 cam so the marks should be the same as the OEM....right??

Need some help here Grayracer....

I would assume that a cam built to be used in a 450 would be marked correctly for a 450, and that moving that cam to a 426 would require using the marks just as you would use those on an OEM Yamaha cam. The actual cam timing ends up being very similar to that of a 450, but the marks don't work because the two heads are different.

Here's a tip to make the timing of the OEM 450 cam a little simpler.

As mentioned the original timing mark on the 450 cam won't line up with the gasket flange on the head the way it was intended to because several thing about the two heads are different.

You need to set up the timing on the intake cam first, and then, with one mark on the exhaust cam at 9:00 and one at 12:00, there should 14 chain pins between the 12:00 mark on both cams. This can get tricky, because the chain on the exhaust side has to be tight, slack on the intake side, when you check the timing.

So, here's the tip. Your cams are currently timed right, no? Then zip-tie the chain to the intake sprocket before you remove the old exhaust cam. Then all you have to do is count 14 pins and drop the new one in. Double check both cams before you close it up, check your valve clearances, and you're done. :)

From the thread below:

http://www.thumperta... cam 426 timing

If you've already removed the chain from both cams, drop the exhaust in place without worrying about how it's timed, just to use as and idler sprocket. Set up the intake timing and tie the chain as I suggested above.

  • wrkaholic

Posted June 29, 2005 - 03:24 PM

#18

My advice is to fix the starting issue, then, decide on the CAMS.

When I bought both 2002s, a WR426 and a YZ250F, they both were hard starters. This was one of the reasons they were being sold. Bottom-line, jetting was the issue. The YZ250F was especially a problem for my son.

I have both bikes starting on first kick every time now. We are very happy with these bikes and neither of us see a big need to go to the decomp cam.

Here are some tips:

1. change the spark plug right away. You must eliminate the spark plug as an issue. Partially fouled plugs can cause hard starting. After jetting correctly, a plug should last a long, long time.
2. When ice cold, the bike should require the choke to start the first time. It should sound good for about 30 seconds, then start sounding like it is "double stroking", After 30 seconds, when you put the choke in, it should sound perfect and the idle should decrease.
3. When hot and riding hard, on a stall, you should start with the hot start.
4. When hot and riding hard, after a 10 or 15 min. break, you should start with no hot start.
5. When cruising at high speed, low throttle, if you turn off the bike, it should start again right away with no hot start.
5. When you dump or crash the bike, if it does not start after a few kicks, it is flooded. Turn the gas off. Hold the decomp lever all the way down and cycle through the kick starter around 10 times. FLOOR the throttle while doing this. Turn the gas back on, kick one time (without touching the throttle) and it will start.

If you dial in the pilot circuit, this will work everytime.

6. NOTE: When the bike is ice cold, if it starts fine and idles fine WITHOUT the choke, then the pilot jet is too rich. When ice cold, without the choke, it should kick over then die. It should not hold idle.

Most likely, since, it is hot out, you are rich. Buy one size smaller pilot jet and test. If that does not fix it, but, things get better, then go down 2 sizes on the PJ. Proper jetting is the difference between an enjoyable bike and a nonenjoyable bike. It makes a world of difference. :)

  • FZ1426

Posted June 30, 2005 - 02:58 PM

#19

Without having to go back and dig up the whole debate. Is it safe to to put the 450 cam in the 426?
Do you have to reshim the buckets?
Is the sprocket pitch the same?
Grayracer?

  • 02YZ426

Posted June 30, 2005 - 04:34 PM

#20

Its safe to run the 450 cam in the 426 if you want. Tons of guys are using it and Ive never heard of any problems. You will need to re shim the the valve buckets.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.