need help YZ not very responsive


8 replies to this topic
  • pro800x

Posted June 21, 2005 - 10:03 AM

#1

I just purcheed a 98 YZ400f, It starts fine but when you are shifting it has a dead spot, or when idling and floor it, it falls on its face for a second, if you ease into it its fine. My buddy has one and his is very responsive. anyone have any ideas??? thanks.

  • Ga426owner

Posted June 21, 2005 - 12:22 PM

#2

I just purcheed a 98 YZ400f, It starts fine but when you are shifting it has a dead spot, or when idling and floor it, it falls on its face for a second, if you ease into it its fine. My buddy has one and his is very responsive. anyone have any ideas??? thanks.


I would remove the carb completely clean - jet correctly and replace diaphram...then if you still have it do a search on the BK Mod - it has helped a lot of us clean up the infamous Bog

  • DPW

Posted June 21, 2005 - 01:04 PM

#3

I would remove the carb completely clean - jet correctly and replace diaphram...then if you still have it do a search on the BK Mod - it has helped a lot of us clean up the infamous Bog



I don't think the BK will work on the '98-99 carbs...

  • Ga426owner

Posted June 21, 2005 - 02:17 PM

#4

I don't think the BK will work on the '98-99 carbs...


that was what I thought after I posted this - the Bk is for 2000-2002's I believe.
Will a P38 clean up a 98/99 FCR?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sirthumpalot

Posted June 21, 2005 - 02:49 PM

#5

Look for a post by YZFan regarding an edlebrock carb. Completely cured the bog issue on his YZ400.

  • DPW

Posted June 22, 2005 - 07:53 AM

#6

that was what I thought after I posted this - the Bk is for 2000-2002's I believe.
Will a P38 clean up a 98/99 FCR?


I think if my memory serves me right, the AC pump on the 98-99 carb was kind of exposed and got dirty pretty easy. I think the best advice is clean the carb out especially the AC pump. There was a varation of the BK mod for the 98 and 99 carbs, but I don't recall what TT named the mod.

The P38 was supposed to fix the bog problem.

  • Hick

Posted June 22, 2005 - 11:59 AM

#7

DPW is right, on the 400 the acclerator pump actuator rod is exposed, so everytime the bike gets washed there is the possibility of dirt etc. running down this rod and into the pump. This is a street bike carb.

Anyway because of this design dirty and non-functioning pumps are a common issue w/ the 400.


Instead of the bk mod some guys here were buying little wheel collars from an RC (radio controlled) catalog. They mounted the collar over the rod and tightened the set screw so that the collar acted as an adjustable pump stop.

  • dpetteys

Posted June 23, 2005 - 07:35 AM

#8

You should be able to make the bike run really well with just a little bit of jetting. I have a 99 that runs really well with only minor jetting changes. Don't get too carried away with carb mods until you feel like the jetting is pretty darn close.

Like others have said, you should definitely spend some time and go through the carb and make sure everything is clean, and functioning correctly. As mentioned the accelerator pump is a fairly common source of problems. This is also the time to write down all of your carb settings so you can get a good baseline.

Make sure you always run fresh gas and a clean air filter, both of those can make a huge difference in how your bike will run.

The one carb mod I would suggest prior to doing any jetting would be to invest in an extended fuel screw. It will make your life a lot easier when tuning. The fuel screw makes a big difference in throttle response and is a pain in the ass to adjust on the stock carb. Zip Ty makes one that fits the older carb I think their part #is FMS02.

I can't tell you what your bike needs for jetting, but if you see where you are at on the settings we might be able to get you close.

  • Lukejt

Posted June 23, 2005 - 08:53 AM

#9

Accelerator pump all the way. I've got a '99. Mine started bogging real bad, and I just noticed the pump piston was not moving with the throttle. Once I repaired the problem, there was no longer any bog. There is a mod where you can install a collar on the piston of the pump to adjust it's throw, but I havn't needed it. There is a lot of good jetting advice on the board. The fuel screw is used as a fine adjustment on the low end.

Look at the throttle linkage, and the arm that is attatched the black plastic cam, which is attatched to a silver piston. The black plastic pump cam should move under spring pressure with the throttle. If it's not, you've got a problem (mine took about five seconds to move down). If it is, take the carb apart and clean all the gunk from the diaphram (good idea either way). Note which jets and needle are installed, and research to find what folks are using in your area at what temperature etc. I found that I had to go a bit richer to make my bike easier to start.

I had two of the Zip Ty fuel screws, and neither worked in my yz400 carb, the brass stock screw was much better (the Zip Ty screw bound so bad I couldn't turn it by hand, either one greased and cleaned). Maybe I had duds. They work great in my friends 450 though (different zip ty screw model and carb build).

I'm sure you will be able to figure it out.


Lukejt





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.