At My Wits End!


14 replies to this topic
  • resslera

Posted June 18, 2005 - 06:21 PM

#1

Some of you may remember this, I posted a while back due to my 650R leaking oil just below the bottom bolt of my oil filter cover.

I went ahead and laid the bike over, opened the cover and replaced the gasket on the cover. First time I had to do this on this bike. I dried both mating surfaces and covered the gasket with a very thin film of oil per the manual.

The bitch still will drip a tad of oil usually when I come to a stop after its warm from the same spot!

When I tighten the bolts I tighten with a screwdriver attachement for all bolts, then I take the ratchet and just snug it as I don't want to break any bolts.

[COLOR=RoyalBlue]Am I not tightening them enough?[/COLOR] I don't want to use the torque wrench as I broke one of these bolts years back on another bike

  • beer_studd_76

Posted June 18, 2005 - 06:37 PM

#2

is your oil filter cover bent?

have you tried stacking 2 gaskets?

  • resslera

Posted June 18, 2005 - 08:01 PM

#3

The bike only has around 400 miles on it so I highly doubt the cover is bent or distorted in any way. Stacking 2 gaskets? I'm not sure that would be possible. Is that something anyone has done?

  • Max Power

Posted June 18, 2005 - 08:05 PM

#4

Lets call the gasket an "o-ring" just so we are all on the same page. I will bet that the oil you are seeing is residue that is on the outside of the o-ring. Be patient. Just wipe the residue off after every ride and I bet that after 3 or 4 rides it will be gone. If you have a degreaser like Gunk or Simple green use it to clean the area and then rinse with water.

How did the old o-ring look. Pinched?

As far as tightening enough, I use a torque wrench set to 108 in/lbs.

I always get some residue after replacing the oil filter cover.

  • XRKING

Posted June 18, 2005 - 09:03 PM

#5

I would torque the bolts down with a very accurate in/lbs torque wrench. If in the past one broke, it could have been because it was overtightened at some time. That happened to me, when the dealer put the bike together. I know your the oil expert, but are you using Honda factory recommended oil. I heard one time that some oils contain something in them that cause some orings to swell. I think it depends upon the composition of the oring. I was just thinking maybe its swelling and being pinched just a tiny bit. I know you have lots of knowledge about oil, just a idea.

  • AzMtnThumper

Posted June 19, 2005 - 05:11 AM

#6

I torque mine but I clean off both the male and female threads with a shot of brake cleaner and a shot of compressed air before I do. I use a 3/8" drive torque wrench.

  • frankstr

Posted June 19, 2005 - 05:34 AM

#7

Torque the bolts to 8 ftlbs, Dry the threads and I install the O ring dry on mine because its in a groove on the cover, If it wont stay use a few little spots of grease to hold the O ring in place...
You may want to dress the cover with a file,Carefully.....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • resslera

Posted June 19, 2005 - 06:30 AM

#8

As for the oil I'm using, I'm using Mobil 1 15w50 red cap and it has crossed my mind that maybe that is why it is happening. Hard to believe but I suppose it is possible. I may put the honda oil back it as it never happend with that oil.

  • stonewall

Posted June 19, 2005 - 08:04 AM

#9

I always ran Mobil 1 Red Cap in my BRP and never had any leaks.

  • motoyoyo

Posted June 19, 2005 - 08:17 AM

#10

There may be a small defect in one of the castings. You should be able to get a slightly larger cross section oring that will have extra squeeze in the seal gland. If you have a bearing supply like Kaman or Pacific Bearing Supply they will have an equivalent SAE size oring that should do the trick. If you have some micrometers you can measure the cross section yourself as well as the O.D. of the housing on the engine case and be able to look up an oring that should fit at any Industrial supply like McMaster Carr . Don't get too crazy on over stuffing it, you just want about 10%-20% more squeeze.

  • amp333

Posted June 19, 2005 - 08:17 AM

#11

I don't think the oil is your problem. Check the o-ring carefully for nicks etc or better yet just put a new one in, there cheap. If you are going to torque small hardware you need a decent inch pound torque wrench 1/4". The bottom end range of a foot pound torque wrench isn't accurate.

  • resslera

Posted June 19, 2005 - 06:41 PM

#12

The more I looked at the problem, I think Max Power hit the nail on the head. I noticed the last few times I opened the cover I had oil litteraly filling the bolt holes, especially on the bottom since the oil runs out and across the holes.

Being on the outside o-ring, it tends to seep from the threads when warm. Thanks for the replies.

  • LotsOfBikes

Posted June 25, 2005 - 12:12 AM

#13

You wanna see a leak? My 1995 650L's engine has been apart 3 times, twice by me. It seeps about a 5th as bad as a 1979 AMF Harley Davidson, which is very bad for a Honda.

But as the odometer approaches 60,000 miles, I'm reminded at how much I've flogged and beat the livin' snot out of this fat, heavy pig for the past 9 years. The beatings (and monkey punches) will not stop until that dirty fat pig dies of old age. Unreasonable abuse! It still does over 100mph any day.

What seepage? :)
My pig is my favorite bike!

  • sgtmadmax

Posted June 25, 2005 - 09:27 AM

#14

Go get another filter for your bike it should come with a new o ring. :D Clean the area off good Before removing the cover. Lean the bike over so oil wil not drip out of the bike. Once the cover is removed inspect the filter see if the filter is installed correctly or if it is not seated. It could be a bad filter. :) I had one on a truck get a pin hole and spit oil out under pressure. Remove filter take a clean cloth and wipe the inside area where the filter goes. Once this area is clean and no problem is noticed clean the outside edge with a cloth and some cleaner. I use brake clean. Clean and ckeck cover you can check the cover for warpage with a pice of glass or a straight edge. If the cover is ok reistall the filter and install the o-ring on the cover apply a small amount of oil to the o-ring like you would do to a car oil filter. Watch out that you don't install the o-ring wrong it wil leak if the o-ring is twisted or pinched. Reinstall the cover a tighten down the bolts. Do not over tork the bolts. :) I clean my bike off with a pressure washer after ever ride it makes it easier to see problems. smiple green works go to get the crud off. Good luck.

  • miguelitro

Posted June 25, 2005 - 02:46 PM

#15

The beatings (and monkey punches) will not stop until that dirty fat pig dies of old age. Unreasonable abuse! It still does over 100mph any day.

What seepage? :D
My pig is my favorite bike![/QUOTE]

hear ya there brother give her the ol dirty sanchez and she'l keep on goin'!!! :) :)





Related Content

Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.