wont idle


6 replies to this topic
  • yamahazinger

Posted June 16, 2005 - 02:20 PM

#1

i have a 2002 yz250 2 stroke and am wondering if any of you guys would know why it doesn't idle. I have had the carb off a few times, but never to really clean it. Since i've had the bike it has never had an idle.Ive tryed turning the idle up but doesnt do anything no matter how far your turn it. I will probably pull the carb and clean out the jets and hope the pilot jet was clogged. If anyone has had experience with this and found a solution id appreciate an answer. thanks :) :)

  • Daz_426_02

Posted June 17, 2005 - 01:41 AM

#2

try setting everything back to default settings, standard air/fuel mixture ect and then start from there. New plug never hurts either...

  • rmracer27

Posted June 17, 2005 - 03:18 AM

#3

Most of the time 2 strokes will not idle. They might idle for about 3 or 4 seconds but thats about it. If you let one idle very long you will foul the plug.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Batman

Posted June 17, 2005 - 12:48 PM

#4

Most of the time 2 strokes will not idle. They might idle for about 3 or 4 seconds but thats about it. If you let one idle very long you will foul the plug.

Huh??? Any 2 stroke MX bike that wont idle is BROKEN !

  • yamaboy23

Posted June 17, 2005 - 02:12 PM

#5

Your bike will idle if set up properly
and even when it's cold and warming upand should never have to be cleaned out after you warm it up ,if soo its not set right
An example would be your weed eater or gas powered blower it never needs cleaned out
the same principle applies here

  • yzf450jack

Posted June 17, 2005 - 04:46 PM

#6

Put a new piston and ring in there :) check your compression it's low :) probably Not the carb. It's a 2 smoke thing

  • Ga426owner

Posted June 17, 2005 - 06:05 PM

#7

i have a 2002 yz250 2 stroke and am wondering if any of you guys would know why it doesn't idle. I have had the carb off a few times, but never to really clean it. Since i've had the bike it has never had an idle.Ive tryed turning the idle up but doesnt do anything no matter how far your turn it. I will probably pull the carb and clean out the jets and hope the pilot jet was clogged. If anyone has had experience with this and found a solution id appreciate an answer. thanks :) :)


have the carb cleaned and reassembled correctly...it probably needs to be jetted correctly - also check the reeds for wear

does it race up and down? or just die? Plug condition?





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.