2002 Wr426 Gearbox noise?

4 replies to this topic
  • Wr_newbie

Posted June 14, 2005 - 11:18 AM


Hi iv recently bought a wr426 2002 its done about 5000km

i was out riding it 2day and noticed that wen accelerating from low revs there is a strange sort of grinding noise, it sounds like its coming from the gear box, it doesnt make it in mid- high rpm just seems 2 b wen u accelerate from low rpm.

i havnt owned a wr b4 and dont know if this is normal?
i changed the oil and filter a week ago and there was no sign of any metal.
do i need 2 strip down the gearbox and investigate?
how easy is it 2 do?

i searched the forum but cudnt see any similar articles!

Any help would be appreciated!
Thank you.

  • Dirt_rebel

Posted June 14, 2005 - 07:58 PM


i believe ur chain slider has worn out n ur drive chain is hitting ur swingarm..check ur swingarm chain slider..it cud crack ur swingarm if u continue riding wif a worn out chain slider..

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • byggd

Posted June 15, 2005 - 11:45 AM


Check out this link http://motoman393.thumpertalk.com/

It deals with a YZ but the fix applies to both YZ and WR. :)

  • Wr_newbie

Posted June 16, 2005 - 09:40 AM


Thanx guys iv just checked and it is that! Thank you all 4 ur help!

  • Dirt_rebel

Posted June 16, 2005 - 10:23 AM


no worries mate.... :)


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.