notes when installing new cam

3 replies to this topic
  • byggd

Posted June 08, 2005 - 06:47 AM


When I was installing the 03 YZ autodecompress ex cam into my 02 wr426 the manual shows the TDC mark to run from pointer to pointer on the cover. I couldn’t find this mark so I lined up the cams and saw an “H” followed by a small mark that lined up perfect when the cams came into alignment. Has anyone else noticed this and is this the correct mark? I’m assuming it is because the bike runs perfect.

Also the chain looks different when sits on the new cam, almost like it doesn’t sit down all the way onto the teeth. Anyone else notice this?

As a point of reference, I have seen some threads saying you will not need to change the shims. I checked and the gaps were perfect with the old cam and the instructions I have say you will need to re-shim when installing the new cam as it will be off by .1 to .2 mm and the instructions are right on. So if you do this mod be prepared to re-shim.

  • Frostbite

Posted June 08, 2005 - 07:30 AM


There are different pitches on the cam sprocket teeth, depending on model or year, I can't remember which. I ordered Hotcams and they were very careful about supplying the proper sprockets. If your chain doesn't look like it's sitting properly you may want to confirm that you have the correct pitch.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • byggd

Posted June 08, 2005 - 07:40 AM


The Yamaha part number I installed is 5TA-12180-00-00

  • byggd

Posted June 08, 2005 - 02:20 PM




Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.