Hot Start Lever Stuck


3 replies to this topic
  • DirtDobber

Posted June 07, 2005 - 12:09 PM

#1

Hey guys,
Well, it's been about 6 months since I injured my knee. I haven't ridden my WR450 for a while, but today I started it up and ran it for a while. When I turned it off, I used the hot start to crank it up later. Well, I guess it's been sitting too long, cause the hot start lever stuck open when I pulled it back.
How do you free up this device?
Thanks,
DD

  • clark4131

Posted June 07, 2005 - 08:17 PM

#2

Pull it off the carb, take off the plunger and the spring and lube the cable from top to bottom. Put it back together and lube the plunger and spring. Make sure there's no crap in the hole when you stick it back in. Sounds like you may want to give your carb a good going through and cleaning as well...SC

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DirtDobber

Posted June 08, 2005 - 09:53 AM

#3

Thanks Steve. I will check it out.
Happy trails.
DD

  • shotgunscott

Posted June 08, 2005 - 08:35 PM

#4

http://www.hotstartsystem.com/
I have been using this electric hot start system for the last year and a half with no problems. :) With the stock system I had problems with water and mud traveling down the cable and fouling the bore of the hot start. :)




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.