YZ timing problem... URGENT



2 replies to this topic
  • ButtonFly

Posted February 24, 2001 - 11:05 PM

#1

Ok, so I finally get all the parts to YZ time my WR400 except the needle. I got my bike up here this morning, but my parents forgot the manual, and my bike stand, among other things, at home. I am doing all my maintainance while the snow is still on the ground, so I don't put it off later. Greased all the linkages and bearings, that takes two hours. The YZ timing is the only part left. Pull the cover, pull the four bolts off the cam, and pull the cam cover. Wrestle the cam into the correct position, and drop the friggin bearing retainer (looks like a half circlip) into the bottom end trying to put it back togethor. Have to take the cam back out, and then loose my reference on the bottom sprocket. So I now have two problems. I have my bearing retainer in the bottom end (I can get it out with a magnetic tip I think... I can see it. Or flip the bike upside down) and I have no idea how to retime it. Can anybody tell me how to correctly orient the cams and the timing marks to get it back to YZ timing? Or even to WR timing which I can then YZ time? I don't want to screw this up... Thanks a bunch.


[This message has been edited by ButtonFly (edited 02-25-2001).]

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Taffy

Posted February 25, 2001 - 01:19 AM

#2

buttonfly

what are you like!!!

unlucky, mate.

when you got the mark of the crank in the little round window you should be able to see the following on your cams;

the exhaust cam
the nine o'clock dot should sit clear of the cylinder head in line with one camchain pin. the camchain pin south of this will be absolutely in line with the head.

the three o'clock dot will be out of sight below the top of the head.

the inlet cam
the nine o'clock dot will be a clear tooth of it's wheel clear. the bottom edge on the south side ( the bottom "valley") of that tooth should line up with the head.

the three o'clock dot will be absolutely in line with the head.

remember that when you put the chain tensioner back in & tighten it all up, the cams (especially the exhaust) will roll about 1/16" clockwise.

try to use a zip fastener to lock the exhaust camwheel to the chain.

do the exhaust cam first.

copy this off & take it into the shed with you.

you should end up with the exhaust camwheel heavily tilted clockwise & the inlet only slightly so.

good luck

Taffy

  • ButtonFly

Posted February 25, 2001 - 12:55 PM

#3

I am assuming your instructions are to set the bike to YZ timing, and not WR? That makes sense to me as I read them, although it did not at first. The line "do the exhaust first" means I should line up the exhaust first, not to move the exhaust again, after I have completed the above instructions. If those instructions are to get it to YZ timing, then I have it all togethor correctly. If that was for WR, then I have it WR timed. I count 12 pins between the vertical planes drawn by the two 12oclock dots. However, the exhaust cam is BARELY more tilted than the intake, not heavily. Thanks.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.