XR600 will only run with 3 valves working???


2 replies to this topic
  • tsizemor

Posted May 31, 2005 - 03:01 PM

#1

I bought a trashed '96 XR600 last year. It was trashed, but it got me through my yearly dunes trip with the guys. I put about 300 miles on it with no issues (other than an oil leak due to a damaged head and head cover). It also gave me time to put in a new top end on my other bike ('89 XR600).

This spring I put in a new top end (.040 over 11:1 piston). I bought a used cylinder head and got a valve job done. I also purchased a used head cover.

I replaced the head and cover because there was some damage to the front of the casting creating an oil leak.

Upon disassembly I noticed the rocker was removed from the exhaust valve that works with the decompressor. The bike had been running with 2 intake valves and 1 exhaust valve.

When I re-assembled the engine I set the rocker clearance without the decompressor cable attached, so it was set incorrectly.

The bike started on the 3rd kick and ran fine, but a little rich. I had some obvious noise from that loose rocker.

I set the decompressor free play to factor specs and adjusted that exhaust valve. With the 4th valve working the engine will hit and run for 1.5-2 seconds and it dies, no matter how much throttle I give it with the choke closed. It smells like it is flooding. I don’t get it to hit with the choke at 1/2 or open.

It already had larger than stock jets (168 main jet and 52 pilot jet). Needle is in the 2nd to the bottom notch, which will make it more rich.

Any suggestions???

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • miguelitro

Posted May 31, 2005 - 05:28 PM

#2

I was gonna say something about the auto decomp on the cam but you seem to know your shiat...

sorry no suggestions but i have heard about a 600 in baja that was makin alot of noise so they removed the head and barrel on the trail fished out both piston skirts put it back together and rode 300 miles home..
friggen big red pigs

  • frankstr

Posted May 31, 2005 - 05:30 PM

#3

Did you get your cam timing right............... :)





Related Content

Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  28 replies
Forums
Photo

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  158 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.