My new 450 puked, weekend is shot !

23 replies to this topic
  • undrdog

Posted May 29, 2005 - 06:09 AM


Brought it home from the track last weekend, changed the oil, cleaned the air filter, gave her a bath. Started the bike, one or two kicks, it fires right up. Check the oil, everythings cool, bike sounds great. Saturday, load her up, head north to Ogemaw track, unload, bike takes more than the usual one or two kicks to start. Fires up, idles for 30 seconds, then died. 19 hours total on this bike. Valves have been checked. Always run new fuel. Plug is fine, lots of spark, even threw in a new one just to check. ran bike over to the local yamaha dealer, and they think the key way on the shaft that the stator sits on is bent, throwing the bike out of time. But they don't have the required puller on hand to remove the hub, or rotor to check it. Thats how my weekends going :) . Anyway, I'm done venting. Might as well get hammered now. Hope everone had a better weekend than me.........

  • sickstrtcar

Posted May 29, 2005 - 06:18 AM


at first it sounded like u might has gotten a little water in the carb when u were washing it.....oh wait u got the bike to start after that... my bad

  • Satch0922

Posted May 29, 2005 - 07:30 AM


the Yamaha dealer doesn't have a flywheel puller? :)

  • skthom2320

Posted May 29, 2005 - 07:38 AM


the Yamaha dealer doesn't have a flywheel puller? :)

That sounds like a dealer I would trust to work on my bike - NOT!!!

  • str8away

Posted May 29, 2005 - 07:38 AM


the Yamaha dealer doesn't have a flywheel puller? :)

yeah, thats weak.

  • undrdog

Posted May 29, 2005 - 07:47 AM


Yeah, I know what you guys mean! This was at St. Helen Powersports. Only place close by that was open by the time I got it there. Wasent much of a shop, but it was my only shot at saving my weekend. I'll try my local dealer tuesday. This just bites, at least I have some time to get it fixed before my next race........

  • biznet1

Posted May 29, 2005 - 07:47 AM


If it cranked and idled for 30 seconds, It don't sound like timing to me. If water got in the carb, then it could idle for a short period of time before before puking. Did the idle sound smooth? You could drop the bowl and see if you see any water.

Greyracer, what do you think?

  • undrdog

Posted May 29, 2005 - 07:58 AM


Idle was smooth. Also made sure I'm getting lots of fuel from tank. It tries to start sometimes. She backfired a couple of times thru the exaust while trying to start her. what gets me is that it started and ran fine last weekend after I serviced, and washed her, the last thing I hit was the kill switch. I even disconected that to see if the kill switch might have failed. So between shutting a perfectly running bike off last weekend and starting it briefly this weekend, something changed, or failed.

  • bigwilly

Posted May 29, 2005 - 08:02 AM


was the gas on? :D :)

  • undrdog

Posted May 29, 2005 - 08:07 AM


That was the first thing I checked, gas was on.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • biznet1

Posted May 29, 2005 - 08:20 AM


Also, even if you're getting a good spark, put a new plug in it. If a plug is gas fouled, it's sometimes hard to tell if it's bad.

  • undrdog

Posted May 29, 2005 - 08:45 AM


Just dropped the fuel bowl, its spotless, nothing but clean fuel. Also tried a new plug. Same results, my horse wont fire. Got fuel, got spark, no clue. Could pull the cover and peak in side to see what the cam and valves look like. This is not the way I wanted to spend my weekend........

  • grayracer513

Posted May 29, 2005 - 08:52 AM


The first thing I think is that the part about the puller is pure BS. The puller for the '05 flywheel is the same as for almost every Japanese dirt bike other than a WR that's been built in the last 20 years. So if you haven't proven that your dealer is full of crap, you at least know one person there who doesn't know what he's talking about, or is willing to blow smoke up your backside.

The flywheel key thing is possible, but not likely. You can check for it by pulling the plug and finding TDC with screwdriver. Then see if the timing marks agree with the piston.

Test your spark, check the wiring connectors, and replace the plug. After that, could be the carb.

  • DoctorRzed

Posted May 29, 2005 - 09:10 AM


Did ya check the timing??? Faulty Tensioner? Electrical Problem?

  • undrdog

Posted May 29, 2005 - 09:17 AM


I just wanted to say thanks for all your help and suggestions. Trying to check and recheck everything, At least I can maybe help the service dept. track down the problem a little faster ,if I do have to drop her off for a while. I'll let you know what the outcome is when this happens...........

  • xXHondaOwnsXx

Posted May 29, 2005 - 09:17 AM


Maybe some water got in the wiring? :)

  • biznet1

Posted May 29, 2005 - 06:27 PM


One thing is for sure. You don't see many posts like this about the blue ones, so don't be discouraged about your bike. Yammy's are very good bikes.

  • yzf450jack

Posted May 29, 2005 - 06:46 PM


Did you start your bike right after you cleaned the air filter most filter oils are sticky stuff if you start it up and suck some in the carb it will plug up some hole's and it won't start :) Try cleaning the carb

  • undrdog

Posted May 30, 2005 - 02:50 AM


It ALIVE !!!!! Took apart all connections and blew them out. Tore down carb, and cleaned. Checked valve clearance, cams and all timing marks lined up like they should. Next, drained all fuel, went and got fuel from differrent station. Installed another new plug. Third kick, she came to life. What a nice sound that was !!!! Do I know what the problem was? Not really, but it running great now. Ive got today to ride, and salvage some of my weekend. I know Yamaha's are tough and rated most durable by several, including some magazines. One incident with my bike wont make me give up on blue. Thanks for all your help and replies !! Time to go saddle up, and give her a good thrashing...............................

  • DoctorRzed

Posted May 30, 2005 - 04:10 AM


Time to go riding today :)

Related Content


Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

First Hare scramble tips by dhend8

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies

2016 YZ450 by CaptainKnobby

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.