hesitation


7 replies to this topic
  • motionmama

Posted May 14, 2005 - 06:21 PM

#1

I talked to a yamaha dealer about a hesitation that appears when riding on the hwy at about a constant 55-65 mph. I feel this glitch or series of glitches. If I hit the throttle the bike excelerates with no problem but steady gets me a hesitation or glitch. Dealer says the bike was not made for steady throttle on the road and will do that. Dp people does yours do this also? Should I have bought the Suzuki DR400 bike? I ride mostly off road but have used the bike for school on the hwy. Speed limit is 65. Thanks for your advice on the brake line. Will keep trying, and this glitch. great people you are :)

  • clark4131

Posted May 14, 2005 - 06:48 PM

#2

Try disconnecting the Throttle Position Sensor on the left side of the carb...SC

  • minion

Posted May 15, 2005 - 11:54 AM

#3

I talked to a yamaha dealer about a hesitation that appears when riding on the hwy at about a constant 55-65 mph. I feel this glitch or series of glitches. If I hit the throttle the bike excelerates with no problem but steady gets me a hesitation or glitch. Dealer says the bike was not made for steady throttle on the road and will do that. Dp people does yours do this also? Should I have bought the Suzuki DR400 bike? I ride mostly off road but have used the bike for school on the hwy. Speed limit is 65. Thanks for your advice on the brake line. Will keep trying, and this glitch. great people you are :)


Is it a YZ or a WR? A YZ's cam is not made for constant throttle posisition.

  • motionmama

Posted May 15, 2005 - 04:05 PM

#4

2003 Wr450

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mtrablue

Posted May 16, 2005 - 06:22 PM

#5

it's pretty comon with a wr. the ignition is "hunting" for the correct degree of advance. you can disconnect the tps. you may notice a slight change off road. some owners do and some don't. as far as the right bike. there is no "perfect" bike. i'm not sure i want to run my wr down the highway at 65mph very often. then again, i don't think i want to throw a "S" model dr400 around on a muddy day in the woods.

  • Georgie-Hammer

Posted May 17, 2005 - 04:20 AM

#6

I have the same problem as do most WR owners, I found that an nippon denso iridium plug helps as the the sparking force needed is less, also try a splitfire plug if available over there.

  • Indy_WR450

Posted May 17, 2005 - 02:24 PM

#7

It has been well documented that TPS disconnected solves this issue. Good jetting also minimizes it when the TPS is connected. TPS is designed to let the engine ignition timing advance to prevent pinging and detonation under load at low rpm. Some people have even wired a switch in the circuit to turn it on and off for road and off road use. :)

  • waterdog3

Posted May 18, 2005 - 08:20 AM

#8

[]

It has been well documented that TPS disconnected solves this issue. Good jetting also minimizes it when the TPS is connected. TPS is designed to let the engine ignition timing advance to prevent pinging and detonation under load at low rpm. Some people have even wired a switch in the circuit to turn it on and off for road and off road use. :)

I SECOND THAT...UNPLUG THE "TPS" FIXED THE SAME PROBLEM THAT I WAS HAVING.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.