You might know!


8 replies to this topic
  • gregwr450f

Posted May 14, 2005 - 04:42 PM

#1

My WR-450 is rego'ed so it has a light, blinkers and stop light,
I broke off one of the blinkers the other day and now none of the lights work, the exposed blinker wires are not touching anything and are not shorting on each other, Could just simply having that one blinker missing stop the whole system from working?

  • RADRick

Posted May 14, 2005 - 04:49 PM

#2

My WR-450 is rego'ed so it has a light, blinkers and stop light,
I broke off one of the blinkers the other day and now none of the lights work, the exposed blinker wires are not touching anything and are not shorting on each other, Could just simply having that one blinker missing stop the whole system from working?


Greg, the system needs to see the resistance from all 4 bulbs to be operative. One bulb being out will cause the entire system to malfunction. This is to prevent over-voltage from blowing out the remaining bulbs and possibly damaging the lighting circuit. Fix the missing light and you'll be fine. :)

  • gregwr450f

Posted May 14, 2005 - 05:00 PM

#3

I'll give it a go.
thanks RADRick.

  • AUS_WR450

Posted May 15, 2005 - 02:53 AM

#4

Greg,

I only run rear blinkers on my aussie bike and it works fine. I don't use the original units as I have made some "sacrificial" ones from some units off an old Gixxer.

I think the globes in the Gixxer units are 15W. Unfortunately I can't check for you, as they are sealed up. :) The resistance of the globes affects the blink rate. It is no different to a car's indicator system. 12V is feed to the blinker unit behind the headlight. When you turn the blinker on via the switch, the current that feeds the lights, heats up a bi-metallic strip and breaks the circuit. The strip then cools down and the cycle of on/off is created. On a car, if one light is out, the whole system still works. Check for loose connections or breaks in the switch, and the wiring behind the headlight. The supplimentary wiring diagram that came with the bike will help you out. Do your globes come on at all?

Nigel

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • gregwr450f

Posted May 15, 2005 - 03:00 AM

#5

I'm going to look for some will sit flat and that can attach onto the rear guard so it should limit them bouncing around so much, I just don't understand why one light will stop the whole system from working, including headlight, but I'm no sparky!!

  • AUS_WR450

Posted May 15, 2005 - 03:15 AM

#6

Greg,

I didn't read your post properly about all lights not working. Sounds like you have lost the 12V feed from the system. I bet the horn doesn't work either. The 12V feed is the yellow wire in the wiring harness. There is also a fuse under the seat, but I am not sure if it is for the 12V feed. It's probably worth checking though. If you can't find anything obvious, PM me and we can chat on the phone about it.

Nigel

aka Pistonfat

  • gregwr450f

Posted May 15, 2005 - 03:19 AM

#7

I will check it out, thanks for the info.
PM on the way!!

  • RADRick

Posted May 15, 2005 - 10:23 AM

#8

On a car, if one light is out, the whole system still works. Check for loose connections or breaks in the switch, and the wiring behind the headlight. The supplimentary wiring diagram that came with the bike will help you out. Do your globes come on at all?

On a car, all circuits are fed by the voltage regulator, which has constant voltage from the battery/alternator. On the WR, the lighting circuit is not fed by the battery but by the stator. That's why the engine has to be running for the lights to work. Battery power is strictly for running the starter. On a car, usually if one turn signal bulb goes out, the remaining bulb on that side will no longer blink. This design is to inform the driver that they have a problem with a bulb that needs correcting.

  • gregwr450f

Posted May 15, 2005 - 08:32 PM

#9

Well I found the problem, a few wires in the "loom" behind the head light/number plate were getting crushed on the "steering stop" and bare wires were shorting out.
The blinker threw me off as this problem occured at the same time.
Thanks for your help fellas.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.