wire


13 replies to this topic
  • sampaul245

Posted May 13, 2005 - 07:17 AM

#1

what is the gray wire everyone is going on about??? :)

  • gregwr450f

Posted May 13, 2005 - 07:25 AM

#2

What year/ bike

  • WR250guy846

Posted May 13, 2005 - 02:10 PM

#3

for the wr it gives it the yzf ignition timing adds tons of power, tons!!!!!!

  • sampaul245

Posted May 13, 2005 - 05:18 PM

#4

I have a 2001 WR426
is it a single grey wire and where is it...
:)

  • bluesbrother

Posted May 13, 2005 - 08:05 PM

#5

take the seat and tank off, along the frame you'll find a six prong wire plug, the gray wire is there. check out this months dirt rider mag.

  • freestyle250

Posted May 14, 2005 - 11:34 PM

#6

Super easy to do, and a very enjoyable result!

  • Jokenring

Posted May 15, 2005 - 12:07 AM

#7

I have a 05 450, is it in the same spot?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sampaul245

Posted May 15, 2005 - 12:09 AM

#8

I have my tank off is it on the right side and is one side grey and out of the plug its grey with yellow stripe??

also where do i find the free mods.... :D

Also what the plug gap

i just took out the plug and it look like the original one,
all rusty and how hard to get out :)

  • byggd

Posted May 15, 2005 - 04:16 AM

#9

check out this link for the free mods. It for a 450 but should be similar

http://www.off-road....4/runright.html

  • gregwr450f

Posted May 15, 2005 - 08:25 PM

#10

You probably don't have a grey wire being in Oz and being an 01 426, they only brought the gray wire out on the 05 WR in Oz.

  • Dyslexic

Posted May 15, 2005 - 09:53 PM

#11

Is the Grey Wire on Canadian Wr's?? If they are...it's gonna go bye bye...just want to know before I rip apart stuff.

  • sampaul245

Posted May 16, 2005 - 01:06 AM

#12

Thats good i was looking everywhere
Im off to put it all back together
thanks for your help...

  • Slowmotion426

Posted May 16, 2005 - 01:32 AM

#13

you guys talking about disconnecting a wire?...on my '01 426 I disconnected the blue wire...this makes it start easier...

  • gregwr450f

Posted May 16, 2005 - 05:54 AM

#14

Bugger off SLowMo, now your just taking the piss.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.