YZ426 oil overflow leak????

2 replies to this topic
  • Serenity Now

Posted May 10, 2005 - 07:25 AM


I've got a 2000 426 that I was jumping yesterday and after about 10 jumps (no hard landings) I noticed some smoke coming from front of engine. After further investigation it appeared to be a small amount of oil dripping from the black tube at the front of the frame. I assume this is just some sort of overflow tube? It was just a slight drip but I figured when I was jumping it splashed on the engine which caused the smoke. Should I be worried, is this normal? My 99 WR400 has never done this. I checked oil level and everything was fine. Any ideas? :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted May 10, 2005 - 07:55 AM


That's the crankcase breather. When you run the engine fairly hard, "blow by", combustion gases that have forced past the rings, will escape through that tube and carry a small amount of oil vapor with it. It's normal to see a few drops come from the breather after a good run, and as long as the engine isn't using a significant amount of oil, it's nothing to worry about.

  • Serenity Now

Posted May 10, 2005 - 08:08 AM


Thanks for the info. I did a forum search and found that it's not as big of a deal as I thought it may have been. Others asked the same question many times (I should have searched before posting I guess). It just worried me that it never did that before and my WR has never done that.

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.