Missing Main Jet


7 replies to this topic
  • Seabass

Posted May 01, 2005 - 03:41 PM

#1

I finally broke down and bought the JD jetting kit for my '05 WR 450. After installing the Blue needle in the 4th position I figured I'd better check my main jet and make sure it was right for the new needle. I was shocked to find out that the main jet was missing :naughty: . Since my last jetting change I've done two play rides (one was over 100 miles), raced two desert races (one a National Hare & Hound) and I never would have guessed that my bike would run as well as it did without the mj!!!! I musta left it out and just put the float bowl cover back on. :naughty: I was having a slight pop/ bobble when I was running at 1/3 throttle and figured I'd give the JD kit a try to solve the problem. The funny thing is I've had the two best races of my life riding a bike witout a main jet!!!!!

  • tp3dxf

Posted May 01, 2005 - 03:55 PM

#2

That is amazing. Either these motors are bitchen or you never hit your main jet? How did it run wide open?

So that is how I was able to pass you. Kidding.

  • Seabass

Posted May 01, 2005 - 04:01 PM

#3

That is amazing. Either these motors are bitchen or you never hit your main jet? How did it run wide open?

So that is how I was able to pass you. Kidding.


It ran really good!!!! At the Vikings H&H I had it wfo thru some of the sand washes and it was as fast as I've ever been in a District race. Who knew :naughty:

  • Indy_WR450

Posted May 02, 2005 - 04:35 AM

#4

Thats because you have a fixed 200MAJ to support the main jet feed. :naughty:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Seabass

Posted May 02, 2005 - 02:16 PM

#5

Thats because you have a fixed 200MAJ to support the main jet feed. :naughty:


Aha!!! Now what's a MAJ? Main Air Jet?

  • thumper_dad

Posted May 03, 2005 - 05:35 AM

#6

Pretty sweet aye

  • Dan_Lorenze

Posted May 03, 2005 - 07:22 AM

#7

Seabass, Didn't you initially have problems with a Big gun pipe? This could've been your problem with the bogging over whoops... (if my memory serves me correct).... :naughty:

  • Seabass

Posted May 03, 2005 - 02:25 PM

#8

Seabass, Didn't you initially have problems with a Big gun pipe? This could've been your problem with the bogging over whoops... (if my memory serves me correct).... :)


I'm sure that the main jet was in when I first put on my Big Gun pipe. I ended up putting the Big Gun back on and have sincetgotten the jetting dialed in. I can't remember the last time I checked my main jets, but I had a dealer go thru the carb after sucking in a bunch of sand a little while back. I ended up finding some missing hose clamps etc that they eventually replaced, so maybe they forgot to put the main jet back in?? More than likely it was me in a rush to put my bike back together :D The Big Gun with the quiet insert ain't half bad, but in race mode is waaaaay too loud




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.