Missing Electrical part? (WR400F)

2 replies to this topic
  • kdaniel

Posted April 26, 2005 - 06:30 PM


First off let me say that this is truly an amazing web site

To make a long story short...my 2000 Yamaha WR400F was [COLOR=Red]stolen[/COLOR]. I
recovered it 30 mins later. However, in that time the sleazy b#&^ard
cut the wires to my ignition key, and tried to hotwire it.

Here's the problem I have 5 wires coming out of the ignition key and two
going back to the bike. So what did he cut off? Are these extra wires
to be used on diff. models?

If any one has any ideas? Or same model, please take a look about 5"
down from the key. Or if any one has a wiring diagram they could look
at? Every wiring diagram on the net doesn't show the ignition key.

Thanks ahead of time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • toyota_mdt_tech

Posted April 26, 2005 - 06:52 PM


First off, the WR didnt have a key. Someone added it it appears. I suspect the 2 wires going back to the bike are the only ones needed. The switch had other features for which ever bike the key was bought for, but not being used here, ie acc, run, park lamp etc. You should be able to see where they hooked it up. Find the mate to the cut wires from the bike, using the "2" that go back to the bike.

  • kdaniel

Posted April 26, 2005 - 07:26 PM


I'm pretty sure my bike is from Japan. Maybe its an option there. I have wired it back up and it runs ok now. I was just curious if something important was cut off?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.