Problems with a 2000 YZ426

8 replies to this topic
  • Cisco5311

Posted April 19, 2005 - 03:59 PM


Ok this is how it happened, it was the end of january in cold dreary Ohio. Me and a buddy practiced a couple times at a indoor track, everything ran fine and always did. We went to Florida- Bike ran like crap, came back and still ran like crap( I was thinkin that the change in altitude was to blame). So first I change the gas, has no efect. Then I clean the filter, no effect. Then I cleaned the carb, no effect. Then I checked the valves and a couple were slightly tight so I adjusted them and put every thing back togeather and still no effect. The bike has tons of compression, idles fine and has power up till about 1/4 throtle after that it has no power and backfires on deacceleration It's lost so much power I can barely ride a wheelie in 1st. I checked over the electrical system and found that everything was in specs EXCEPT the Ignition coil. In the service manual the specs for the primary coil resistance should be from .2~.3 ohms, mine tested at .6. The secondary coil resistance should be from 9.5~14.3K ohms, mine tested at 22.4K. Would this be the culprit? I called a local dealership and asked about this and the guy told me that either a coil is good or bad no inbetween. So now I am lost. I took the carb off again and cleaned it blew out all the passages, nope no better. Now if I can remember right the spark before was a really hot blue, now it is kind of an orange pinkish color which makes me think that it would be the ignition coil. The bike NEVER backfired before at all and always ran like a champ all I would have to adjust would be the pilot screw in winter. I've had other problems with it but nothing like this :naughty:
Thanks, chris

  • Guest_BrandonV_*

Posted April 19, 2005 - 04:25 PM


Oh yeah, I would say thats the probably culprit. It isnt able to keep up the spark after idle. You got a buddy w/ a YZ where you can borrow his coil?

  • Fastest1

Posted April 19, 2005 - 10:02 PM


I will look in my garage, I have one for a 2000. If you pay postage its free. Though I would suggest ditching the coil altogether and getting a Hayabusa cap/coil from a salvage yard. The coil is built into the cap, it makes a clean installation, probably a hotter spark, depth of boot and the diameter of the seal are correct. Make sure you get the electrical connection if you go that route. Looks and works great. And you get to remove the coil from the frame. Lighter too! :naughty:

  • Cisco5311

Posted April 20, 2005 - 06:00 AM


Fastest1 that would be great if you found the one in your garage shipping would be like 5 bucks for it. If you find it i'll take it. Thanks so much.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted April 20, 2005 - 09:30 PM


Cisco5311, I did find the coil and plug wire in the garage, pm me your address and I will send it. Hell, I will even pay postage. :naughty: BTW Welcome to TT!

  • cowboyona426

Posted April 20, 2005 - 09:34 PM


Hey Fastest1, I'll take the Busa setup while you're at it! :naughty:

  • Cisco5311

Posted April 29, 2005 - 07:10 AM


Well I put the coil from fastest1 that didn't do anything. Bless his heart for hookin me up with it though. So i swapped CDI's with a buddy that had a 2002 or a 2001- not sure. As soon as I fired it up i noticed that it ran a lot better and now it runs like a rapped ape! The freakin CDI wasn't totally bad just gettin there.

  • Yamahoss 426

Posted April 29, 2005 - 10:50 AM


:naughty: now it runs like a rapped ape! :naughty:

  • mark794

Posted April 30, 2005 - 01:07 AM


This may or may not help you out. Try disconnecting the neutral switch at the 6 pin connector between the tank and radiator. (Light Blue wire) I did it with mine and it DID make a difference. From what i understand it creates a voltage drop when kicking it over and is not needed on a YZF. Check Motomans site, tech articles for the details.

Related Content


YZ450F 03 Sparks driving me crazy by SirAttard

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Michigan Motocross Tires by 288yz450

Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.