yzf 400 {new to 4 strokes} have some questions


8 replies to this topic
  • rgd420

Posted April 16, 2005 - 03:28 PM

#1

have had 80's 125's 250's an xr 200 ,, the were all pretty simple to maintain,, and the xr would run forever,, but i am seeing these high output 4 strokes are a little more to maintain,,, thats the price for performance i guess

99 yzf 400,, has an fmf on it with a header pipe,,, i noticed the bike drips to antifreeze from the weep home on the water pump ,, when i shut it offf im guess it looses vacum and drips out a little,, ,, new waterpump seal and bearing? or is this semi common to these things,,

the breather hose goign to the valves leave a very small puddle after riding for a bit on the garage floor,, it seems to have great compression though,, didnt know how comon this was

it pops a good amount on decelerating dont know if fmf calls for any carb setups with their systems? maybe going to mess with the air screw tonight to see if there are any changes,,, and if you whack the throttle at idle it hesitates and may stall if you do it quick enough ,, i know the 400 carbs were a bit querky sometimes

got a good deal on it just dont want to end up with a nightmare,, any help would be apreciated thanks,, rich

  • gunnydan

Posted April 16, 2005 - 07:22 PM

#2

If you go to FMFracing .com to the jetting section it will give you the set up for your carb. I think it was a 180 main, 2 1/2 turns out on the fuel screw, and 4th position on the needle. It sounds like it could be running a little lean.

  • sirthumpalot

Posted April 17, 2005 - 02:34 AM

#3

Sounds like you need a new waterpump seal in the least, but it shouldn't be a major job. Might as well replace all the pump parts while you have it apart. A little oil dripping from the breather after a ride is normal, especially if you spend any time in the upper RPM range. Finally from what I understand here, the earlier (pre 01') carbs can be difficult to get dialed in. One of my riding buddies has either the 99' or 00' (don't remember which) and he picked up an eddlebrock carb on ebay and loves it. Said it got rid of all of his carburetion issues. Search for threads by "yzfan" and you'll see the info. True these bikes take more maintenance than an XR, but given the level of performance they are typically very solid bikes. My one suggestion is change the oil very often!

  • Pablo-75rus

Posted April 17, 2005 - 07:42 AM

#4

Yep, a bit oil from breather hose is nothing to worry about

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • simimi

Posted April 17, 2005 - 08:35 AM

#5

If you have any concerns about overheating, you can change the water impeller and housing with one from Boyesen. I did that on mine just to be safe,

Mike

  • Satch0922

Posted April 17, 2005 - 08:38 AM

#6

Edelbrock

  • rgd420

Posted April 17, 2005 - 12:22 PM

#7

hey guys i thank you for your replies,, i myself should have done the searches on everything but i was in a rush,,, the oil seems to be semi normal,, it has great compression,, i found the fuel screw on the carb,, and backed it out just under a turn and it just about cleared up my situations,, and i see the waterpump seems to be the same issues,, this site is great thanks guys,,,,

  • Fastest1

Posted April 18, 2005 - 07:39 AM

#8

I am not sure how anyone would diagnose a lean condition from your post, sounds like a pump seal, dripping oil is normal and your are lean in the pilot circuit only. Turn the fuel screw out to richen it. Did you say the fuel screw was only 1 turn out? or less? if so I would change your pilot to the next smaller size. A JD jetting kit will resolve your problems regarding bogging. If it only bogs on the stand when you whack the throttle, forget about it, if it does it under load, tinker.

  • rgd420

Posted April 18, 2005 - 11:38 AM

#9

went and got the new waterpump seal today replaced that and cleaned the shaft oh any of the old seal,, the new seal was obviously tighter clearance wise and so far so go but i have to go riding for a bit to have some trust in it,, the fmf pipe on this thing had NO clamp ont he exaust so i think i was covering up a lean condition from that by riching the fuel screw,,,,, iput a clamp on the exhaust and that helped alot now i just have to back of the fuel screw a little ,, but at about 3 turns it seems to run great and idle great just a very slight hesitation off a dead idle if i whack it,, but if i slowly whack it its fine





Related Content

Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.