Can someone test something on their 426 please?


15 replies to this topic
  • buck_y_lee

Posted April 15, 2005 - 03:59 AM

#1

As you may know, I've discovered that I can kick through TDC without the decomp. It's not easy, but doable. It does have some resistance left in it - I sort of 'jig' it past, if that makes sense.

I'm planning to pull the lid of my 426 tomorrow morning. If you can get to your bike, could you see if you can push the kicker past TDC without pulling the decomp and if so, does it take much effort?

A bit vague I know, but would just like to see what happens for others before I rip into it. After reading a fair bit on this site it seems that maybe it is to be expected when cold.

Thanks a lot in advance,
buck.

  • glasseye

Posted April 15, 2005 - 04:17 AM

#2

Buck, I can't do the test now because I am running auto-decomp cam on my '02. But here is one thing I remember and you should verify before tearing into the engine.

This was prior to installing the auto-decompression cam: One time after the bike sat a while, a couple of weeks I think, I went to kick and there was very little compression. I finally got 'er fired up and warmed it for a few minutes, shut it down to check oil. Oil level was OK so I went to fire it up again and compression was back to normal. I think the rings dried out and lost thier seal to the cylinder walls.

If starting it and compression does not improve, be sure to check for proper valve clearance. Also make sure the compression release pin (or what ever you call it) that depresses the right exhaust valve when you pull the decompression lever) has proper clearance when in the static position. Your decompression lever may need adjustment.

Hope that helps and you don't end up needing to tear down the engine.

glasseye

  • buck_y_lee

Posted April 15, 2005 - 04:21 AM

#3

glasseye, cheers mate. Yep, gota a couple of things to check before I pull it right apart. I have a thread which covered a few issues.

http://www.thumperta...06&parentpage=3

Thanks pal.

  • don319

Posted April 15, 2005 - 04:32 AM

#4

I have an '02 WR426 and a '00 YZ426. I weigh 240 with gear and can stand on both kickstarts without the decomp. It will eventually go past TDC, but it takes a while.

  • buck_y_lee

Posted April 15, 2005 - 04:35 AM

#5

Thanks don.
We talking seconds or minutes here?

  • Jeremiah

Posted April 15, 2005 - 05:02 AM

#6

I cannot seem to get my 2000 past TDC, although I haven't tried standing on the kickstarter for more than a couple of seconds. I weight 195 with no equip.

  • buck_y_lee

Posted April 15, 2005 - 05:12 AM

#7

Thanks Jeremiah.

Just went out and tried it again. If I stand on it, it won't go. But if the kicker is horizontal and I push it, then it goes.

  • Daz_426_02

Posted April 15, 2005 - 05:19 AM

#8

Also check that fuel is getting through, as the reason your kick started gets hard towards TDC is that it is compressing fuel and air. Where as air can be compressed a liquid can not be compressed.

before i fitted my decom cam I noticed that if my bike ran out of fuel then it could be kicked with out the decomp cam. As there was no fuel to be compressed.

Best thing to do is whip the carb off and roll the throttle and see if fuel is getting through. Or if you still not having any joy, roll the throttle a few times before you try to start it and see if the compression increases.

Good luck.
Daz

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • buck_y_lee

Posted April 15, 2005 - 05:39 AM

#9

Fuel definately getting through because she starts and runs as normal.

Tried giving it some throttle and it seems to raise the resistance a little. Can still kick it through but it does take some force. As I said in the link above, when it's warm it has strong compression.

Think what I'll do is whip the top cover off and check the valve clearances, decomp adjustment and mechanism and re-assess after another ride or two.

Thanks for the input again guys.

  • Frostbite

Posted April 15, 2005 - 07:52 AM

#10

Valves can stick open after sitting for a while. Surface rust can form on open valves for you boys down south and the light valve springs can't pull them closed. Ice used to form on mine from condensation freezing. My cure was to set to TDC when I shut down for the night and the low compression the morning after problem was cured for 2 years.
That being said, I now have a very strange intermittent compression loss problem when the engine is running. I don't know if it's related or a totally different deal. It's not tight valves.

  • cowboyona426

Posted April 15, 2005 - 09:02 AM

#11

buck- right after I first bought my 00 had a spill that broke the decomp lever off. I was able to get the piston past TDC without it, but it took a little doing. You should be okay, but it can't hurt to check the clearances when you have it apart.

  • fattyaf83

Posted April 18, 2005 - 02:03 AM

#12

I just previously found the same problem. Try adjusting the decompression cable all the way in and see if the problem still exists. If it does I think the next step is checking the valve clearance.

  • speddie3

Posted April 19, 2005 - 01:35 PM

#13

Hey, no matter when I get on my bike, Hot or Cold, I can never get it past TDC. It is like hitting a wall. I just took it as having darn good compression. Good luck!!

  • grayracer513

Posted April 19, 2005 - 01:55 PM

#14

Rings leak. They have gaps in them, remember? Sometimes they seal better that they do at others. That's why a compression test is never done on a single kick, or compression stroke. On the other hand if it hasn't peaked a compression gauge in 4-5 strokes, there could be a problem even if it eventually raises a decent number.

Don't put too much stock in the cranking feel of the engine. Start it, warm it a little, and then see if it's not better.

  • buck_y_lee

Posted April 19, 2005 - 05:44 PM

#15

Checked valve clearances, decomp adjustment and action and all is in order. Still starts first kick every time and compression is great when warm. I think that I have probably been paranoid since submerging it.

I will give her a good beating this weekend and re-assess.

Cheers guys.

  • adrian

Posted April 19, 2005 - 06:39 PM

#16

I'm 275 with gear on and I could stand on the kickstart all day without it budging





Related Content

Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.