12 13 14 pins between cam dots ?


5 replies to this topic
  • Sylvain

Posted April 13, 2005 - 11:24 AM

#1

I'm almost finished installing a yz 450 2003 cam in my wr 426 2002. The dot on the intake cam gear is lined up with the edge of the head. I counted 14 pins between the two dots on the intake and exhaust cams. For some reason I feel the autodecomp plunger is not working as it should. I turn the engine by the flywheel nut and everything seems ok. I installed the sparkplug to check how the autodecomp plunger work and the engine seems much harder to turn. Like when you want to kickstart it with no decomp.

I was wondering about the number of pins between the dots. I understand that if there is less pins between the dots the autodecomp plunger will activate the exhaust valve sooner.

Can anyone confirm the exact number of pins for the 2003 yz 450 cam in a 2002 wr 426 ?

  • Cedric

Posted April 13, 2005 - 11:47 AM

#2

I'm not sure if everything is still the same with the newer engine/cams, but there is a good picture of my cams/chain in my garage. Keep in mind that the exhaust cam is corked one tooth to YZ timing, it looks like 12 pins b/w the dots (if the dot was in the right place).

  • SXP

Posted April 13, 2005 - 11:55 AM

#3

I'm almost finished installing a yz 450 2003 cam in my wr 426 2002. The dot on the intake cam gear is lined up with the edge of the head. I counted 14 pins between the two dots on the intake and exhaust cams. For some reason I feel the autodecomp plunger is not working as it should. I turn the engine by the flywheel nut and everything seems ok. I installed the sparkplug to check how the autodecomp plunger work and the engine seems much harder to turn. Like when you want to kickstart it with no decomp.

I was wondering about the number of pins between the dots. I understand that if there is less pins between the dots the autodecomp plunger will activate the exhaust valve sooner.

Can anyone confirm the exact number of pins for the 2003 yz 450 cam in a 2002 wr 426 ?


Here you go. This is on a 99 WR400. 14 pins. Been working like a charm for the past couple of months.

http://img.photobuck...plug/Slide1.jpg

http://img.photobuck...plug/Slide3.jpg

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sabray1

Posted April 13, 2005 - 12:04 PM

#4

How about the 05 WR450? Do you still move the exahast cam back 1 tooth to get YZ timing. Searched for the answer but only found info on other years.

  • flatnacker

Posted October 18, 2005 - 04:14 PM

#5

I would like to know this answer as well, but for a 03??

  • Cedric

Posted October 18, 2005 - 04:58 PM

#6

I'm not totally sure about this, but I think on the 03 and up models, the auto decompressor prevents you from changing the timing on the WR, and you need to buy the YZ cam to make the change.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.