Update needed on cam mode


40 replies to this topic
  • Sylvain

Posted April 13, 2005 - 11:01 AM

#1

I just finish installing the yz 450 cam om my wr 2002 426. The engine turns without problem with the socket on the flywheel nut.

Now I installed the spark plug to see how the plunger on the auto decomp works. It doesn't seem to work properly, altough I use my hand on the kickstarter, I was expecting less resistance to turn over the engine with the auto decomp feature.

Can we actually see the autodecomp plunger depress the exhaust valve ?

Am I suppose to be able to turn the engine easely with the kickstarter ?

There is 14 pins between the dots on the cams. Am I missing something ?

  • cowboyona426

Posted April 13, 2005 - 11:18 AM

#2

Sylvain, I couldn't turn mine over "easily" with my hand like some people have reported. The cams should look like this when timed right:

Posted Image

Sounds like you got it! :naughty:

  • Sylvain

Posted April 13, 2005 - 11:30 AM

#3

The timing chain seems to be a bit loose. Was the tensionner installed on your engine when the picutre was taken ?

My set up looks just like yours. How does your bike start ? Any issues with it since you made the cam mod ?


I really want to make sure all is ok before I put the covers back on. :naughty:

Thanks

  • FFRacing79

Posted April 13, 2005 - 01:27 PM

#4

Is it just me or does the exhaust cam look out of time?

  • grayracer513

Posted April 13, 2005 - 01:39 PM

#5

Is it just me or does the exhaust cam look out of time?

Looks like 2 teeth advanced, doesn't it?

Sylvain,
The auto decompressor releases the first 70-80 percent of the compression stroke. The exhaust valve is allowed to close just before TDC so that there is enough compression left to actually run, and so that the valve is closed when the spark sparks. It does not open up and let the piston run down the cylinder on what would be the power stroke if it were running. When you try to crank a dead auto decomp YZF past TDC, you are trying to create a 12.5:1 vacuum, which is almost as hard to do as creating that much compression.

So, no, you should not be able to turn the engine through easily by hand.

  • cowboyona426

Posted April 13, 2005 - 02:35 PM

#6

The timing chain seems to be a bit loose. Was the tensionner installed on your engine when the picutre was taken ?

My set up looks just like yours. How does your bike start ? Any issues with it since you made the cam mod ?


I really want to make sure all is ok before I put the covers back on. :naughty:

Thanks


That pic was taken without the tensioner installed, so yes the chain is loose. My bike starts great and I have ZERO issues with it. Don't worry, you'll be fine :naughty:

Tryce and greyracer, maybe it's the angle or the blurriness of the photo? All I know is the lobes were exactly opposite eachother, and it runs like a scalded dog! :D It could also be because the tensioner isn't installed in that pic, so the cams are "relaxed" so to speak.

  • cowboyona426

Posted April 13, 2005 - 02:38 PM

#7

Compare it to this picture (also without the tensioner installed) and it looks a lot better:

Posted Image

  • grayracer513

Posted April 13, 2005 - 02:46 PM

#8

Based on the titles you gave the pictures, you have the two reversed. The second one is timed right.

  • Blue ARC

Posted April 13, 2005 - 04:36 PM

#9

One thing that I have noticed after doing the cam mod was I found it hard to start. It takes way more kicks to start it. Before the mod it used to take me 2 maybe three kicks on the '01 426 now it takes like 10+. The valves are perfect and so is the timing. What's up with that? The jetting well it started with 2 kicks before mod and the same day after the mod it took 10. I haven't had a chance to ride the bike. Does the power characteristics change from the stock cam to the 450 cam?

  • Sylvain

Posted April 13, 2005 - 04:42 PM

#10

Oh Boy ! Here I go again. :naughty:

I counted the pins between the top dots of the cams. On the last picture there are 13 pins.

In another thread, there are 14 pins between the dots!!!

I'm installing a 2003 yz450 exhaust auto decomp cam in a 2002 wr426. I know that by using the yz cam I have to time it like a yz to benefits from the autodecomp. My intake cam dot is leveled with the right edge of the cylinder head. I counted 14 pins to the exhaust cam and the lobes are facing away from each other. I realise that a 13 pins distance would be hardly noticable from the 14 pin position.

What is the final answer ? 13 or 14

And the winner is ............. :naughty:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Fastest1

Posted April 13, 2005 - 06:06 PM

#11

Noticeable visually? or mechanically? It would make a difference of 3 degrees minimum, that is alot. I always thought the Yz was 13.

  • Satch0922

Posted April 13, 2005 - 07:27 PM

#12

Properly timed

Posted Image

  • Sylvain

Posted April 13, 2005 - 08:00 PM

#13

Satch0922

Thanks again.

:naughty: :naughty:

  • cowboyona426

Posted April 13, 2005 - 08:49 PM

#14

14 pins is right my man! greyracer, remember that in the 426 you can't go by the dots punched on the cam sprocket or it's wrong, you have to count pins and look at the cam lobes. For the 450 cam in the 426, you need 14 pins between dots, which puts the lobes exactly opposite eachother and gives you the right timing. Trust me this once :naughty: Look at the pic Satch posted... 14 pins between the dots, just like the first picture I posted.

  • Sylvain

Posted April 14, 2005 - 12:27 AM

#15

One thing that I have noticed after doing the cam mod was I found it hard to start. It takes way more kicks to start it. Before the mod it used to take me 2 maybe three kicks on the '01 426 now it takes like 10+. The valves are perfect and so is the timing. What's up with that? The jetting well it started with 2 kicks before mod and the same day after the mod it took 10. I haven't had a chance to ride the bike. Does the power characteristics change from the stock cam to the 450 cam?



Did anyone get the same result ? More kicks to start it after the cam swap.

Thanks

  • Satch0922

Posted April 14, 2005 - 04:22 AM

#16

I had no starting issues. My bike would start 2 kicks after the cam mod....sometimes one. Sounds like a jetting or AP issue if you have to kick 10 times.

  • redright

Posted April 14, 2005 - 08:19 AM

#17

Initially mine was hard to start (the first couple of times) now it starts right up 1-3 kicks. Try adjusting the fuel screw a bit. Just my experience.

  • grayracer513

Posted April 14, 2005 - 08:25 AM

#18

14 pins is right my man! greyracer, remember that in the 426 you can't go by the dots punched on the cam sprocket or it's wrong, you have to count pins and look at the cam lobes.

A point I overlooked. I forgot the cam was marked for a different head. :naughty:

  • RJB

Posted April 14, 2005 - 08:49 AM

#19

Properly timed

Posted Image


As always - Satch to the rescue. Wish I could get you to come and install the cam on my bike :naughty: Been wanting to do it, but a bit hesitant on my mechanic's skills. Guess I should just bite the bullet

  • Math

Posted April 14, 2005 - 08:59 AM

#20

As always - Satch to the rescue. Wish I could get you to come and install the cam on my bike :naughty: Been wanting to do it, but a bit hesitant on my mechanic's skills. Guess I should just bite the bullet



I've been rebuilding my engine myself with the help of TT. I was very hesitant as well. Finally, the process has not been flawless but I think I did a good job. If I've been able to get that far, everybody is. Just do it. :naughty:





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.