Techies, please help, I'm screwed

14 replies to this topic
  • cj1371

Posted April 11, 2005 - 04:41 PM


Hi guys
THanks for reading this. I have an '03 YZ450F and I bought it used 6 months ago. I was 4 miles in the trails one day and I stalled it. I tried kicking it over and the kickstart fell off. Broke the kickstart shaft so I got a new one. I'm new to motocross but I thought I could handle this. I put it all back together with the new parts and I have 2 problems. 1) My bike will go into neutral fine but when in gear with the clutch pulled in the tire still drags. When I get a little momentum I can feel the clutch letting it roll but it's still really tight. I'm sure part of this is from no oil but I wouldn't think it to be this tight. Did I overtighten the clutch springs? 2) My kickstart goes down but won't come back up. Do I have to "wind" the spring up before putting it back in? Thanks for the help guys, I've been down 2 months so hopefully this gets fixed soon. Thanks again guys

  • mxmhero

Posted April 11, 2005 - 05:22 PM


Hi, Did u use a manual to do it?, If not i suggest picking one up it will help you alot, Did u take the clutch basket etc. off, sounds to me like u have something wrong with the clutch push rod maybe, Overtightening the springs won't cause that.

  • skthom2320

Posted April 11, 2005 - 05:33 PM


Neither my YZF nor my CRF will roll when they are in gear with the clutch in when cold.

  • cj1371

Posted April 11, 2005 - 05:51 PM


MXMHero-Thank you Sir. I did not use a manual, I received a 10 minute class from "someone who knows what they're talking about" Didn't work out too good. I will take your advice and pick one up tomorrow. I did take the clutch basket off.
SKTHOM-it use to roll a lot easier than this, thanks for the help guys. I guess I was looking for the easy way out. next time i'll do it right.

  • mxmhero

Posted April 11, 2005 - 06:56 PM


np man, we all learn the hardway sometime or another, wish i could be of more help.

  • Birdie426

Posted April 11, 2005 - 11:06 PM


As far as the kick starter, yes, you have to wind up the spring. For the clutch, check the sides of the "fingers" on the clutch basket for little notches. The notches are created when the tabs on the driven (fiber) plates move with a load applied (the engine running). The notches catch the tabs on the driven plates and keep the clutch from disengaging completely. If things aren't notched too bad, you can file the notches out. If they are kinda deep, it's new basket time. Barnett makes a really bitchen basket with stainless steel sleeves over the fingers to prevent this kind of wear. Got one on my boy's tiddler, and it holds up great!

  • Wrbiker

Posted April 12, 2005 - 06:45 AM


2 things you can try it out.. replace the clutch cable or adjust the push level comp position.


Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Frostbite

Posted April 12, 2005 - 09:58 AM


Did the clutch seem OK before you took it apart? If it did then this may be your problem. There is a small ball bearing that goes in with the pushrod in some (or all?) WR’s and YZ’s, even though it’s not listed in some parts slides. My 99 WR has the ball bearing but it’s not shown on the 99 parts slide, a misprint I guess. The bearing takes up some slack and allows the clutch arm to sit straighter at rest. Without the bearing, the arm is already angled through some of it’s motion and doesn’t seem move the pushrod as much, even with the same lever pull. The bearing is easy to miss and lose if you’re not watching for it to roll out. If your clutch seemed OK before, the bearing probably rolled out while you had the clutch apart. If your dealer doesn’t have it listed for your bike, get them to check a year earlier or later for the part number.

  • Fastest1

Posted April 12, 2005 - 10:22 AM


My 2000 doesnt have the ball on the parts fiche or in reality. But the ones that do have the ball wont release properly because the spacing is incorrect as stated above. However if the ball fell into the crankcase while working on it, I would be worried. The kicksarter issue is due to not aligning things properly when reinstalling the side cover.

  • grayracer513

Posted April 12, 2005 - 10:24 AM


As said, the spring needs some pre-wind.

Also as said, even a very clean releasing clutch will drag if you're trying to push the bike in gear. If it releases clean enough to let you find neutral while idling without a search warrant, it's working pretty well.

But the '03 had a bit of a funky clutch in it. People complained of chatter and grabbiness. There are several solutions for it. Search this forum for YZ450 clutch mod and you'll find some of them. One uses a list of OEM Yamaha parts for an '01 426. Another route is to use either a Hinson or Yamaha GYT-R (they are the same stuff) pressure plate, plate kit and spring kit. Eventually, you'll need a basket, too, if you don't already. Check the basket and the boss (inner hub) for grooving where the plates ride. Another kit item (actually, I think all of these parts are also sold in one kit) is a longer release arm to reduce the lever pull effort. To use it, you have to make the clutch release better than the original, which the other "cures" will do.

Of course, a complete Hinson is the ultimate. The more I ride other peoples YZF's, the more I think they might really be worth the money. Mine works really great.

  • adrian

Posted April 12, 2005 - 10:33 AM


OK lets start at the begginning with this.When you took the clutch basket off to replace the kickstart shaft did you assemble it as you took it apart?? Did you reinstall the thrust washer before you put the basket back on,was the bushing/needlebearing installed correctly? Once the clutch basket was installed and you installed the clutch plates did you install them as you took them apart?? Fibre first and then metal,were the plates oiled before putting back in bike?? Did you pull out the clutch push rod when working on bike( 12inch or so aluminum rod going from one side of engine to other)did the ball bearing fall out as the above guys mentioned?? When you installed kickstart shaft did you put tension on it by winding it at all?? Did you put the spring nub in the indent hole in the crankcase??
These are things that you want to think about and go over to make sure the job has been done right.

  • DPW

Posted April 12, 2005 - 10:53 AM


You can download the manuals here, http://www.thumperfa.../oemmanuals.htm

  • Frostbite

Posted April 12, 2005 - 01:08 PM


An important question regarding the clutch issue is - was it OK before the teardown? If it was OK, then it should be an assembly problem. If it was grabby before, then it could be notched basket or other problems mentioned by the techy's.

  • cj1371

Posted April 12, 2005 - 05:38 PM


Gentlemen, thanks so much for all your help and suggestions. I drained the fluids and redid it using all the above advice. The ball was still in there and I wound up the kickstart shaft. I searched the old forums and found an online manual that i downloaded, (thanks guys) and took my time and used the manual. It fired up right away and the clutch worked awesome. I'm definetely going to invest in that Hinson clutch. The only problem is i'm missing the dowel pin/o-ring for the oil line. $2.00 in parts is keeping me from riding right now! Either way I'm patient and just wanted to say that this website is the best thing I've found in motocross. Thanks for all your guys' help, I'll be on daily now.

  • adrian

Posted April 12, 2005 - 06:49 PM


Congrats on a job well done!! Its nice when the guys jump on it and give help isnt it??

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Thinking about Yamaha 250... by Arctic Pride

Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies

Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.