04 zy450f died on me


13 replies to this topic
  • bigroj

Posted April 10, 2005 - 09:07 AM

#1

Weirdest thing I've experienced yet w/ this big hog...

I was going up the face of a table and the bike bogged out and then died while I was in mid flight. When I landed and pulled off the track, I tried starting it again and although it started, it didn't stay lit. I kicked about 10 more times and it fired up again and as soon as I blipped the throttle, it died. I pushed it back to my pit section and pulled the air filter off to see if it taken on an inordinate amount of sand/dirt and it was CLEAN...
After letting it sit for as long as it took me to check the air filter, I started it up again and it was good to go!? I blipped the throttle and it barked like it was brand new. Anyone out there got any ideas as to what that might of been? Think I could have pulled something into the float bowl and when I blipped the throttle it sucked it up into the main jet? I'm a total loss here...

  • walent215

Posted April 10, 2005 - 09:55 AM

#2

i have an 03 450f and am currently having problems similar but more consistent.the bike is very hard to start and stays runnung for a little bit maybe a few minutes and dies when i crack the throttle . i have been dealing with this for a while now . ive had the carb off numerous times, put new plug in etc. and still cant find the prob. im going to look at spark related items now, connections ,cdi , pulsar etc.

  • bigroj

Posted April 10, 2005 - 01:21 PM

#3

Please post your findings...this was really odd. I'm playing it through my mind again I'm pretty sure it was not electrical because one of my attempts to get it started involved me pulling out the choke and it lit right up - only to die after I blipped the throttle.

  • sleeman

Posted April 10, 2005 - 01:25 PM

#4

Did you check your needle valve assembly.

  • bigroj

Posted April 10, 2005 - 03:23 PM

#5

Not sure what a Needle Valve Assembly is...can you direct me to it in laymans terms? Thanks.

  • sleeman

Posted April 10, 2005 - 03:34 PM

#6

Check out this website WWW.YAMAHA-MOTOR.COM. Once on the home page click on the picture of the motocross. Next you must click the online parts catalog. Go to the carburator and it will be number 26.

  • grayracer513

Posted April 10, 2005 - 03:35 PM

#7

The needle valve he refers to is the float needle and seat assembly in the carb.

Check something else, too. Look at the vent valve in the gas cap vent hose. It has an arrow marked on it to point to the correct direction it should be installed. The arrow must point toward the tank. If that looks OK, take the hose off the cap and see if you can blow air from the open end to the tank end. The valve is a one way check, and should be freer going toward the tank than toward the open end.

Another sure way to check this is the next time it quits, loosen the gas cap, put it back on, and try to start it. If the vent to the tank doesn't work, a vacuum forms as fuel drains out and stops the fuel flow to the carb. Cracking the cap relieves the vacuum and everything is normal til it forms again.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • bigroj

Posted April 10, 2005 - 05:14 PM

#8

grayracer...

Thanks. I will pull the carb apart tomorrow and check it out. You know, the first thing I did was pull off that vent tube (while I was still on the track) and tried to blow through it both ways. It seemed pretty dang tough to blow through it either way...I'm wondering, now that you've brought my attention to it again, if that's not the issue.

  • grayracer513

Posted April 10, 2005 - 05:39 PM

#9

They've been known to get clogged. Compare to another one.

  • bigroj

Posted April 10, 2005 - 11:14 PM

#10

The blow through is fine on the tube, but the cap seems somewhat difficult to blow through. Is it possible for the cap to be plugged? I see that you can disassemble the cap by removing three phillips head screws but figured I'd better ask someone on here before I do it. I'd hate for a spring to come flying out under load and pop me in the eye! :naughty:

  • grayracer513

Posted April 11, 2005 - 10:47 AM

#11

The blow through is fine on the tube, but the cap seems somewhat difficult to blow through. Is it possible for the cap to be plugged? I see that you can disassemble the cap by removing three phillips head screws but figured I'd better ask someone on here before I do it. I'd hate for a spring to come flying out under load and pop me in the eye! :naughty:

Never tried it. Wear your goggles and be a pioneer. :naughty:

It might also be a clogged screen on your petock assembly. You can try pulling the fuel hose and seeing how fast gas will flow out into a container.

  • Frostbite

Posted April 11, 2005 - 03:13 PM

#12

I believe that there are check balls in the gas cap itself. If you had it tipped up to blow through the check balls may have plugged the vent. Try blowing through the cap with it in a level position, the way it sits on the tank.

  • sleeman

Posted April 11, 2005 - 03:18 PM

#13

Wear safety glasses.

  • felony

Posted April 15, 2005 - 08:12 PM

#14

yeah that sounds like a vent tube on the gas tank,yeah it sounds simple but i seen it done personally





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.