Photo of oil screen debris....


15 replies to this topic
  • KeithBoyd

Posted April 10, 2005 - 01:16 AM

#1

....took out the oil screen yesterday to find this type of debris present. This was the first time it had been taken out. The majority of the debris seemed to be of `lint` type material such as found from either edges of gaskets or from the type of cloth used when wiping the dipstick over a period of time. There were a small amount of metal particles.

Posted Image

  • fuct

Posted April 10, 2005 - 01:26 AM

#2

After looking at that picture, makes me want to go and check my screen right now.

  • bikemadtim

Posted April 10, 2005 - 01:48 AM

#3

7000kms and all you have is a little fluff? I would not loose too much sleep over that.

  • KeithBoyd

Posted April 10, 2005 - 01:51 AM

#4

The debris pictured on the oil screen was all where it can be seen.....that is to say,there was none on around the screen at the back of it.....at the top right of the photo you can see a hair or such like ...possibly from wiping the top of the oil fill hole...just shows to use a harder cloth with no lint...what was good was that there were just a couple of small metal particles...probably what you`d expect....although it looks worse than what it is I`m `happy` enough with what I found...nothing more sinister...make any sense??...I picked the Year 2000 bike up with 1300kms last year(what a deal!!)and there is now 7000kms on it....I would think that the previous owner(53yr old man)had no need to even check the oil screen....

  • bikemadtim

Posted April 10, 2005 - 03:15 AM

#5

I dropped my screen and filter and all drain plugs at about 75 miles as soon as I had my first ride (I bought my bike new) there was a few bits of metal, nothing major and a few bits of clutch plate. I regularly change my oil and filter (about every 400 miles ish) and it is always fairly clean now. I do my valve clearances regularly too (did them at 75 miles, then at 500 miles then at 850 miles, I will leave them a while now they have settled) and oil and adjust my chain, that really is all the big pig needs.

  • frankstr

Posted April 10, 2005 - 05:26 AM

#6

I clean mine every other oil change............... :naughty:

  • qadsan

Posted April 10, 2005 - 08:08 AM

#7

If that screen has never been cleaned before, then it's perfectly normal. I had metal shavings on that screen on all three of my 650r's for the first oil change and two of them had a little bit on the second oil change and they've been clean ever since. All the other 650r's that that I've serviced for friends also had metal shavings on this screen on the first oil change. After a new clutch is installed, you'll find this screen gets dirty again for one to two more oil changes and then usually stays clean. There's another screen inside the right case just below and in front of the clutch, but it's always been clean on every bike I've looked at except one, but that bike's engine had gernaded and metal was everywhere.

  • Max Power

Posted April 10, 2005 - 10:17 AM

#8

That's great photo. Looks like that screen is doin its job.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • LVThumper

Posted April 10, 2005 - 11:16 PM

#9

That is very similar to what I found on my screen. The only difference was that mine was completely covered and looked almost like real short dog hair. We put a magnet to it, and it was metallic, almost like 1/4" threads of very fine steel wool.

I posted under "97 XR 600 engine upgrade", but if any of you have additional advise about what else can be caught by this screen, that would be helpful.

  • KeithBoyd

Posted April 10, 2005 - 11:27 PM

#10

Going by what I`ve read here I`ll check after the next 2 oil changes and if there`s no significant debris I`ll leave it for say,another 3 or 4000kms.....I`d like to think with frequent oil/filter changes nothing inside the engine gets too big a chance of breaking down...presumably this was swarf from the engine breaking-in during the initial kms.....but I`ll still use a different cloth on the dipstick!!!!......
On a sub-note: anyone know the torque setting for the banjo bolt that screws into the oil screen itself???(I know the oil screen is 19mm and set at 54Nm)

  • qadsan

Posted April 11, 2005 - 05:54 AM

#11

The torque spec is listed in the service manual, which can be downloaded here :naughty:

  • TimBrp

Posted April 11, 2005 - 08:34 AM

#12

I crank the snot out of that banjo bolt and the whole assembly. That's one thing I don't want vibrating off during a ride. Don't use the stock torque specs, IMHO they're useless.

  • KK232

Posted April 11, 2005 - 03:42 PM

#13

Screen? What screen??

  • bikemadtim

Posted April 11, 2005 - 10:33 PM

#14

2 screens, one on the crankcase at the bottom (flat retangular one) and one in the banjo bolt at the bottom of the front frame downtube.

Every now and then, they need cleaning with an airline / petrol and putting back in.

  • allan68

Posted April 13, 2005 - 01:22 PM

#15

I've read horror stories about how tight that banjo bolt is. I've never even tried to remove it. I guess a good 6 point socket and long ratchet?
I've cleaned the screen in the crankcase a couple of times, but never found much of anything on it.

Al

  • KeithBoyd

Posted April 13, 2005 - 11:31 PM

#16

For information my banjo bolt was not put on tight at all....just firm.....I certainly would try and loosen it off to see at least...and,yes a 6 hex socket is what I use always around the BRP....give it a go....





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.