white plug and close clearance


7 replies to this topic
  • treukauf

Posted April 05, 2005 - 06:23 PM

#1

I went to yz timing today on my 2000 wr 400 with airbox removed and baffle.
I checked the clearance and they were all right on the minimum limit. Intakes were around .005 to 006 and the min specified was .0059in. the exhaust was close too. The yamaha dealer had no shims(NO CLUE). Anyways one yama place told me I'd be fine. So I put er back together. But the plug was white. I just bought a jd kit and installed a 170 main blue needle3rd clip, 42 pilot.(@2200ft, 65 degrees) . It bogged bad and didn't pull well so I put in the 165 main and it pulled everywhere better. Started off with a new ngk plug and rode for about 4 hours hill climbing. It ran so good I didn't think I could be that lean. How long does it take you guys to get a good plug reading on a new plug? I think i'm going to go to a 168 and see if that helps, or should i go to the 4th clip position?
That seat is amazingly hard, so I'm going to try to find a cheap way to soften it.

  • Bamster

Posted April 06, 2005 - 03:42 AM

#2

Your sitting down too much. :naughty:
Wear padded bicycle shorts under your riding pants.

  • treukauf

Posted April 06, 2005 - 12:50 PM

#3

anyone else look at there plug much. I'm use to two strokes easy read plugs. The more I search the more people I see who have the white plug problem. Maybe just really efficient combustion

anyone with white plugs or know how bad it is for new hipo 4strokes?

  • treukauf

Posted April 07, 2005 - 10:20 AM

#4

anyone?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • captain_S

Posted April 07, 2005 - 11:28 AM

#5

Try searching the web for this."How you can read spark plugs and select them -by gordon jennings".,buy yourself a magnifiying glass and never try to read or test jetting with a dirty plug!. :naughty:

  • WRookie

Posted April 07, 2005 - 12:08 PM

#6

Every plug reading chart I have ever seen says that white means lean. Plug color should be tan.

  • captain_S

Posted April 07, 2005 - 12:11 PM

#7

Well thats your call,but i would sugest you look it up and read it! :naughty:

  • treukauf

Posted April 07, 2005 - 12:46 PM

#8

Yeah I've jetted a lot of bikes, but it seems like when searching through the forums I found a lot of posts where people said there bikes ran awesome but the plug was white. I know hot to read a plug. I even looked way down to the base of the insulator. It was just clean and white. I'm gonna step up to a 168, and see if the bog comes back




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.