Whats The Deal?


8 replies to this topic
  • walent215

Posted April 05, 2005 - 03:24 PM

#1

I Have An 03 Yz450 That I Recently Purchased From The Original Owner That Literally Only Rode The Bike A Couple Of Times .i Pulled The Carb Off And Cleaned Jets Etc.put New Gas In And Fired It Up And Rode For About 10 Minutes The Bike Ran Great But Once I Tried To Refire It It Would Backfire And Be A Pain To Get Started Finally It Would Fire And Then Right After I Would Take Off It Would Die Like It Was Running Out Of Gas Once Its Cooled Down It Starts Easily And Does The Same Thing All Over Jetting Is Stock And Fuel Screw Is Out 2 Turns

  • 02YZ426

Posted April 05, 2005 - 03:57 PM

#2

Did the bike run well before you played with the carb?? Also change the spark plug, could be something stupid as that.

  • walent215

Posted April 06, 2005 - 04:14 PM

#3

yea it ran fine but i had never rode it for more than a couple minutes so it never got up to running temp i did change the plug and now it wont even start at all

  • Ga426owner

Posted April 07, 2005 - 06:13 AM

#4

My guess would be that some particle found its way into one of the jets after cleaning and running fine - did you take out the slider? How old was the gas?
Check plug? Also when you reinstalled the Hotstart did the plastic cap lock down correctly on the top of the carb - these are prone to stripping and cause issues - ZipTy has a low cost metal alternative

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Jeremiah

Posted April 07, 2005 - 06:26 AM

#5

I Have An 03 Yz450 That I Recently Purchased From The Original Owner That Literally Only Rode The Bike A Couple Of Times.


Was it a sweet old lady that only drove it back and forth to church on Sundays? Kept it up on blocks during the rest of the week?!? :naughty:

  • YZ250F_Rider

Posted April 07, 2005 - 06:54 AM

#6

And Does She Type Really Wierd Like You Do Too? :naughty:

  • Dolce_Grappa

Posted April 07, 2005 - 08:34 AM

#7

Just a suggestion, try blowing into the tank's breather hose or remove the gas cap see if then you can start it. I was riding at high RPM's and my 450 would just cut out. I tried blowing into the vent tube and hardly any air would get into the tank.

  • walent215

Posted April 07, 2005 - 02:22 PM

#8

i didnt take out the slider and i drained the gas and put in new i also put in a new plug i just screwed the plastic cap down snug i didnt realize it can detach from anything i will look in to that thanks

  • walent215

Posted April 07, 2005 - 02:23 PM

#9

thanks for the idea dolce grappa ill check that out





Related Content

Forums
Photo

YZ450F 03 Sparks driving me crazy by SirAttard


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 5 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.