WR400 coolant mystery


2 replies to this topic
  • StockJockey

Posted March 29, 2005 - 05:17 AM

#1

After a quick fang the left side crank case is drenched in coolant.Radiator ok all hoses look ok ... cleaned it up,went for ride,stopped and checked with engine running.Coolant "appears" to be seeping from the head bolt closest to front,but it could simply be blowing back up that way from somewhere else.
Anybody else seen this sort of thing before ? The leak is definately around the level where head bolts to cylinder and radiator etc remain dry.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • R_Little

Posted March 29, 2005 - 08:50 AM

#2

Sounds like a leaky head gasket.

  • Dan_from_HB

Posted March 29, 2005 - 09:14 AM

#3

I'll second that motion. Leaky head gasket is likely the problem. My buddy's '00YZ426 blew a head gasket after 4 years of hard riding and good maintenance. His was blowing compression into the water jacket and out the radiator cap. A Yamaha race mechanic friend of his tore it down and checked everything. Head gasket was literally all he needed. Still had hone marks in the cylinder, ring and piston were well within spec, rod was perfect.
It's back together and running like a striped ape.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.