cold start issues. BRP


4 replies to this topic
  • Outrider

Posted March 13, 2005 - 11:54 AM

#1

When my XR650R is cold and I pull up the choke lever, should the bike start with a fast idle? Mine won't do that. I have to turn the idle screw in 3 turns for it to idle. Any other way it just won't start. Do all your bikes start the same way?
Usally any four stroke with the choke on or mid position will idle high for a minute of two. ??????

  • Roll_it_on

Posted March 13, 2005 - 12:02 PM

#2

Sounds like something is up. My bike doesn't like much choke at all. Once I do the starting drill and it fires up I only leave it run on half choke for a couple of seconds only and then I turn it off. I never have to adjust the idle speed to keep it running. Sounds like an idle mixture/pilot circuit issue.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Outrider

Posted March 13, 2005 - 12:12 PM

#3

My girlfriend's CRF230 starts and idles fast with choke on half way. That's what I want is mine to do that. How do I fix it. The guy who owned the bike before me screwed around with it and I don't know what he might have done.

  • Roll_it_on

Posted March 13, 2005 - 02:42 PM

#4

I would start be finding out what he screwed around with. Take the carb apart and see what has been changed. If it is uncorked check to see that is has the correct pilot jet and main for your attitude. Check to make sure it isn't dirty or plugged with any gunk etc.. and that the choke lever and butterfly are working properly. I always open up a carb on any used bike that I purchase just so I know what may or may not have been done to the jetting by the previous owner.

  • Tber

Posted March 13, 2005 - 05:36 PM

#5

When my XR650R is cold and I pull up the choke lever, should the bike start with a fast idle? Mine won't do that. I have to turn the idle screw in 3 turns for it to idle. Any other way it just won't start. Do all your bikes start the same way?
Usally any four stroke with the choke on or mid position will idle high for a minute of two. ??????



mine is the same way. it was like that when it came from the factory. I have to crack the throttle just a little while on choke to keep it running





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.