Wr 426 knocking

14 replies to this topic
  • NewBlue

Posted March 10, 2005 - 09:08 AM


Has anyone had a problem with their 426 making a knocking sound? My friend Dave has less than fifteen hours on his 02 wr426, and it is making a horrible knocking sound. He checked the valve clearences and they were all withing spec. Any ideas?

  • ncmountainman

Posted March 10, 2005 - 09:39 AM


my 450 has sounded like that since new!! i keep waiting for it to blow up so i can figure out what it is :) everything inspectable looks fine,i think its just the way they sound. the 426's did have an issue with the counter balance key shearing. you might check that. one way to check is remove the shifter side cover and you should be able to rock the CB back and forth. if it moves more than it should (1/8"?) than that might be the problem. you might have to remove the flywheel to get to it, i'm not sure :)

  • Cmott426

Posted March 10, 2005 - 09:42 AM


Are you sure your not hearing chain slap?

  • qadsan

Posted March 10, 2005 - 09:50 AM


Perhaps rod knock? As a crude and quick test, you can check for big & little end bearing play by pressing down on the piston after it's past TDC. You'd remove the spark plug & insert a long hardwood dowl into the spark plug hole so it touches the piston (don't let it fall in!). Bring the engine to just slightly past TDC and then push down on the piston with the long hard wood dowel. If you feel the piston push down or if it clicks and then goes down a bit, you've got a problem either in the big or little end bearing and you'll need to tear down for further inspection. If what you're hearing is a rattle when the engine is unloaded, then suspect the timing chain. Hopefully this turns out to be something stupid, simple & inexpensive.

Before jumping to any conclusions, make sure you compare the sounds of this 426 to another one incase what you're hearing is normal :)

  • Victor Champion

Posted March 10, 2005 - 09:51 AM


I have similar concers with my 01 WR426.
LOT's of noise from the engine. :) Sounds like a sewing machine.

Never had a problem though. Runs hard and strong! :)

  • qadsan

Posted March 10, 2005 - 10:05 AM


... Sounds like a sewing machine...

I don't have a ton of experience with the YZF/WRF when compared to other bikes, but the sewing machine description seems very fitting to the bikes I've listened to and to the WR426 we recently acquired. Ours sounded a bit like a sewing machine & dishwasher running (plates clanging, etc), so I tore it down to check & mic things out and she was very healthy.

  • doctorchopper

Posted March 10, 2005 - 11:29 AM


I have an 01 wr426 and it does the same thing, this is a normal sound for the wr's, i've ridden many others and ridden with many others and the all do that, especially when you lug the engine, solution to this problem is drop a gear and rev er out

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Cmott426

Posted March 10, 2005 - 11:54 AM


I have an 01 wr426 and it does the same thing, this is a normal sound for the wr's, i've ridden many others and ridden with many others and the all do that, especially when you lug the engine, solution to this problem is drop a gear and rev er out

Thats chain slap. As the chain comes around the front sprocket it will hit the guides.

  • NewBlue

Posted March 10, 2005 - 12:09 PM


The chain doesn't usually make the slapping sound when the transmission isn't engaged. The sound is coming from the engine even when in neutral. It gets louder when the engine is revved.

  • ncmountainman

Posted March 10, 2005 - 12:32 PM


i compare mine to a yanmar diesel single cylinder,we had one on a sailboat and it sounded just like my 450 :)

  • mjslim

Posted March 10, 2005 - 01:05 PM


When I first installed my skid plate, left for a ride and pulled over half a mile away sure that something very bad had just happened inside my motor. I was hearing strange mechanical noise that seemed to appear out of nowhere. After studying the problem, I realized all the motor noise was being reflected off that big slab of aluminium that I had just installed underneath my cases. And it almost sounded like the plate would go resonant at certain rpms. At any rate, I've just learned to ignore it, and as they say, ignorance is bliss.......... :)

  • kirkw

Posted March 11, 2005 - 12:08 PM


My 400 makes a lot of noise as well. The sewing machine desription is the best way to describe it, albeit a very noisy sewing machine. Just adjusted my valves and it help slightly. But all Yam. thumpers of similar class sound similar to me, so I think it is just their hearbeat.

  • Scotty426

Posted March 11, 2005 - 06:47 PM


Mines so smooth, if it began to knock, I'd be concerned. The balance shaft makes her smoother than my bro's KTM that he brags on. I don't want to insult your intelligence, but beat muffler packing and air leaks can make some weird cracks. I doubt it's your problem. It's a long job to pull the head, but I'd do it for peace of mind. If you have a rod knocking it will soon destroy the engine. Keep in mind, I tear stuff down for fun. Either way, great luck to you.

  • daviddarilek

Posted March 12, 2005 - 09:51 AM


Thanks for the input!! My noise ended up being a bad wrist pin. The rod is hammered as well as the wrist pin and piston. I took it to Yamaha this morning since they are going to warranty it. This just frees up the time to order cams and have the head worked just to flow thruogh a new pipe!!! Again, thanks for all the input!!! David

  • alfie

Posted March 12, 2005 - 11:05 AM


Yanamr deisels sound more like KTM's lol.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.