xr 500 problem

1 reply to this topic
  • xctacoxc

Posted March 09, 2005 - 08:26 PM


hey guys, i have a 1983 xr 500r and i am expieriencing a terrible powerloss when i give the throttle a quick turn. I already cleaned out both carbs and made sure they are syncronized correctly, and expierienced the exact same symtoms. I also cleaned and re-oiled the air filter. At this point I am at wits end, and open to suggestions. It seems as though the problem only occurs when the second carburator begins to open. The only thing i can think of is either a burnt valve or weak cdi.

p.s. the bike has been bored out and has a high comp. piston in it, it also has had machinework done on the head

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • XR250rdr

Posted March 10, 2005 - 12:18 AM


Having the bike bog if you whack the throttle open is a feature. There isnt much you can do about it besides not doing that.

Related Content


1993 XR600R rebuild by ove

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  41 replies

What was your path to Beta? by officialhopsof

Dirt Bike   Make / Model Specific   Beta
  • Hot  79 replies

FCR40 Tuning Woes- XR600R by aTuWitty

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  37 replies

Which thumper motor for a street tracker? by woz

Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • * * * * -
  • Hot  29 replies

2015 XR650L Squeaking noise by Crayjay

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 3 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.