400 throttle kinking/fraying

5 replies to this topic
  • TallBoysWRF

Posted March 07, 2005 - 05:19 PM


I have noticed my throttle sticking, and when I went to lube the cables up, I noticed that about an inch or so from the carb the pull cable has a bit of a kink in it and at the kink, the cable has started to fray. I have been searching around and can't find much about the cause of this. Any ideas?? I can't figure how the kink got there bacause everything seems to line up between the wheel and the cable bracket :)

  • Indy_WR450

Posted March 07, 2005 - 05:21 PM


Time to replace it! After all it is a WR400! :)

  • TallBoysWRF

Posted March 07, 2005 - 05:35 PM


I'm going to, but I also want to fix the cause.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mountainriderWR400F

Posted March 07, 2005 - 06:24 PM


Ouch Indy :) that hurt I have a 99 wr400 and it rips :) hey at least it is a wr!

  • Indy_WR450

Posted March 07, 2005 - 07:36 PM


Now dont misunderstand. :) What I meant was the age since it was a WR400 the throttle cable may even be 5 years old! :)

  • 5valve

Posted March 08, 2005 - 07:39 AM


had the same problem (tearing near the wheel); 4 years is a long time for throttle cable life, moving up&down most of time unlubed
luckily there are people renewing those cables..if outer shell is undamaged, just replace the inner cable and voila


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.